<!-- This page is cached by the Hummingbird Performance plugin v3.2.1 - https://wordpress.org/plugins/hummingbird-performance/. --><!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<script type="text/javascript">try{if("undefined"!=typeof localStorage){var tieSkin=localStorage.getItem("tie-skin"),html=document.getElementsByTagName("html")[0].classList,htmlSkin="light";if(html.contains("dark-skin")&&(htmlSkin="dark"),null!=tieSkin&&tieSkin!=htmlSkin){html.add("tie-skin-inverted");var tieSkinInverted=!0}"dark"==tieSkin?html.add("dark-skin"):"light"==tieSkin&&html.remove("dark-skin")}}catch(t){console.log(t)}</script>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Muncie: Local Oligarchy is Middletown, USA - Middletown Media</title>
	<meta name="description" content="Oligarchy is our structure in Muncie and also for our US government. Einstein pointed it out in 1949 and we just confirmed his thesis in 2022." />
	<link rel="canonical" href="https://muncievoice.com/22471/muncie-local-oligarchy-is-middletown-usa/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Muncie: Local Oligarchy is Middletown, USA" />
	<meta property="og:description" content="Oligarchy is our structure in Muncie and also for our US government. Einstein pointed it out in 1949 and we just confirmed his thesis in 2022." />
	<meta property="og:url" content="https://muncievoice.com/22471/muncie-local-oligarchy-is-middletown-usa/" />
	<meta property="og:site_name" content="Middletown Media" />
	<meta property="article:publisher" content="http://facebook.com/muncievoice" />
	<meta property="article:author" content="https://www.facebook.com/todd.smekens" />
	<meta property="article:published_time" content="2022-01-13T11:52:58+00:00" />
	<meta property="article:modified_time" content="2022-01-13T11:53:07+00:00" />
	<meta property="og:image" content="https://muncievoice.com/wp-content/uploads/2019/01/Ball_Brothers_1.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="619" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@www.twitter.com/toddsmekens/" />
	<meta name="twitter:site" content="@muncievoice" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Todd Smekens" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://muncievoice.com/#organization","name":"Middletown Media","url":"https://muncievoice.com/","sameAs":["http://facebook.com/muncievoice","https://twitter.com/muncievoice"],"logo":{"@type":"ImageObject","@id":"https://muncievoice.com/#logo","inLanguage":"en-US","url":"https://muncievoice.com/wp-content/uploads/2021/08/Middletown-Media-Logo.png","contentUrl":"https://muncievoice.com/wp-content/uploads/2021/08/Middletown-Media-Logo.png","width":500,"height":500,"caption":"Middletown Media"},"image":{"@id":"https://muncievoice.com/#logo"}},{"@type":"WebSite","@id":"https://muncievoice.com/#website","url":"https://muncievoice.com/","name":"Middletown Media","description":"the rising voice","publisher":{"@id":"https://muncievoice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://muncievoice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://muncievoice.com/22471/muncie-local-oligarchy-is-middletown-usa/#primaryimage","inLanguage":"en-US","url":"https://muncievoice.com/wp-content/uploads/2019/01/Ball_Brothers_1.jpg","contentUrl":"https://muncievoice.com/wp-content/uploads/2019/01/Ball_Brothers_1.jpg","width":1000,"height":619,"caption":"muncie oligarchy"},{"@type":"WebPage","@id":"https://muncievoice.com/22471/muncie-local-oligarchy-is-middletown-usa/#webpage","url":"https://muncievoice.com/22471/muncie-local-oligarchy-is-middletown-usa/","name":"Muncie: Local Oligarchy is Middletown, USA - Middletown Media","isPartOf":{"@id":"https://muncievoice.com/#website"},"primaryImageOfPage":{"@id":"https://muncievoice.com/22471/muncie-local-oligarchy-is-middletown-usa/#primaryimage"},"datePublished":"2022-01-13T11:52:58+00:00","dateModified":"2022-01-13T11:53:07+00:00","description":"Oligarchy is our structure in Muncie and also for our US government. Einstein pointed it out in 1949 and we just confirmed his thesis in 2022.","breadcrumb":{"@id":"https://muncievoice.com/22471/muncie-local-oligarchy-is-middletown-usa/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://muncievoice.com/22471/muncie-local-oligarchy-is-middletown-usa/"]}]},{"@type":"BreadcrumbList","@id":"https://muncievoice.com/22471/muncie-local-oligarchy-is-middletown-usa/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://muncievoice.com/"},{"@type":"ListItem","position":2,"name":"Muncie: Local Oligarchy is Middletown, USA"}]},{"@type":"Article","@id":"https://muncievoice.com/22471/muncie-local-oligarchy-is-middletown-usa/#article","isPartOf":{"@id":"https://muncievoice.com/22471/muncie-local-oligarchy-is-middletown-usa/#webpage"},"author":{"@id":"https://muncievoice.com/#/schema/person/0c906e0603b11ac8045782841781b43b"},"headline":"Muncie: Local Oligarchy is Middletown, USA","datePublished":"2022-01-13T11:52:58+00:00","dateModified":"2022-01-13T11:53:07+00:00","mainEntityOfPage":{"@id":"https://muncievoice.com/22471/muncie-local-oligarchy-is-middletown-usa/#webpage"},"wordCount":1226,"commentCount":0,"publisher":{"@id":"https://muncievoice.com/#organization"},"image":{"@id":"https://muncievoice.com/22471/muncie-local-oligarchy-is-middletown-usa/#primaryimage"},"thumbnailUrl":"https://muncievoice.com/wp-content/uploads/2019/01/Ball_Brothers_1.jpg","keywords":["Albert Einstein","Ball State University","Gannett","Indiana","IU Health BMH Hospital","Jud Fisher","Muncie","Oligarchy","power","Todd Smekens"],"articleSection":["Community","Government"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://muncievoice.com/22471/muncie-local-oligarchy-is-middletown-usa/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://muncievoice.com/#organization"}},{"@type":"Person","@id":"https://muncievoice.com/#/schema/person/0c906e0603b11ac8045782841781b43b","name":"Todd Smekens","image":{"@type":"ImageObject","@id":"https://muncievoice.com/#personlogo","inLanguage":"en-US","url":"https://muncievoice.com/wp-content/wphb-cache/gravatar/667/6672cefac2740c2732eb324be37dd31ex96.jpg","contentUrl":"https://muncievoice.com/wp-content/wphb-cache/gravatar/667/6672cefac2740c2732eb324be37dd31ex96.jpg","caption":"Todd Smekens"},"description":"Journalist, consultant, publisher, and servant-leader with a passion for truth-seeking. Enjoy motorcycling, meditation, and spending quality time with my daughter and rescue hound. Spiritually-centered first and foremost. Lived in multiple states within the USA and frequent traveler to the mountains.","sameAs":["https://www.muncievoice.com","https://www.facebook.com/todd.smekens","www.linkedin.com/in/toddsmekens/","https://twitter.com/www.twitter.com/toddsmekens/"],"url":"https://muncievoice.com/author/munc3511/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Middletown Media &raquo; Feed" href="https://muncievoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Middletown Media &raquo; Comments Feed" href="https://muncievoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Middletown Media &raquo; Muncie: Local Oligarchy is Middletown, USA Comments Feed" href="https://muncievoice.com/22471/muncie-local-oligarchy-is-middletown-usa/feed/" />
<link rel='stylesheet' id='gtranslate-style-css'  href='https://muncievoice.com/wp-content/plugins/gtranslate/gtranslate-style24.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://muncievoice.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://muncievoice.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://muncievoice.com/wp-content/themes/jannah/assets/css/base.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://muncievoice.com/wp-content/themes/jannah/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://muncievoice.com/wp-content/themes/jannah/assets/css/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://muncievoice.com/wp-content/themes/jannah/assets/css/helpers.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://muncievoice.com/wp-content/themes/jannah/assets/css/fontawesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://muncievoice.com/wp-content/themes/jannah/assets/css/single.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://muncievoice.com/wp-content/themes/jannah/assets/css/print.css' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://muncievoice.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://muncievoice.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-W1Z9ZWGD2Y' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-W1Z9ZWGD2Y", {"optimize_id":"GTM-MHNWNB2"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://muncievoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://muncievoice.com/wp-json/wp/v2/posts/22471" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://muncievoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://muncievoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://muncievoice.com/?p=22471' />
<link rel="alternate" type="application/json+oembed" href="https://muncievoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmuncievoice.com%2F22471%2Fmuncie-local-oligarchy-is-middletown-usa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://muncievoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmuncievoice.com%2F22471%2Fmuncie-local-oligarchy-is-middletown-usa%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.48.1" />		<link rel="preconnect" href="//www.googletagmanager.com/">
		<link rel="preconnect" href="//s3.amazonaws.com/">
		<link rel="preconnect" href="//play.ht/">
		<link rel="preconnect" href="//static.play.ht/">
		<link rel="preconnect" href="//a.play.ht/">
		<link rel="preconnect" href="//media.play.ht/">
		<link rel="dns-prefetch" href="//www.googletagmanager.com/">
		<link rel="dns-prefetch" href="//s3.amazonaws.com/">
		<link rel="dns-prefetch" href="//play.ht/">
		<link rel="dns-prefetch" href="//static.play.ht/">
		<link rel="dns-prefetch" href="//a.play.ht/">
		<link rel="dns-prefetch" href="//media.play.ht/">
		<meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26396208-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26396208-1');
</script>

<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6396088660870174" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-MHNWNB2' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://muncievoice.com/wp-content/uploads/2021/11/cropped-Color-logo-no-background-32x32.png" sizes="32x32" />
<link rel="icon" href="https://muncievoice.com/wp-content/uploads/2021/11/cropped-Color-logo-no-background-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://muncievoice.com/wp-content/uploads/2021/11/cropped-Color-logo-no-background-180x180.png" />
<meta name="msapplication-TileImage" content="https://muncievoice.com/wp-content/uploads/2021/11/cropped-Color-logo-no-background-270x270.png" />
	<meta name="facebook-domain-verification" content="x8078arxylkag2dpa20uyc5gw7wcqq" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-22471 single-format-standard wp-custom-logo boxed-layout framed-layout wrapper-has-shadow block-head-3 magazine3 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-3 wide-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_breaking_news hide_footer hide_copyright">

		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHNWNB2" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-6396088660870174">
</amp-auto-ads>

<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below main-nav-boxed has-stream-item has-shadow has-normal-width-logo mobile-header-default">
	
<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class="menu-text-wrapper"><span class="tie-mobile-menu-icon tie-icon-grid-4"></span><span class="menu-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" >

			
			<a title="Middletown Media" href="https://muncievoice.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://muncievoice.com/wp-content/uploads/2021/11/cropped-Color-logo-no-background.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://muncievoice.com/wp-content/uploads/2021/11/cropped-Color-logo-no-background.png" alt="Middletown Media" width="512" height="512" style="max-height:512px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li> <li class="mobile-component_skin custom-menu-link">
				<a href="#" class="change-skin" title="Switch skin">
					<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Switch skin</span>
				</a>
			</li> <li class="mobile-component_login custom-menu-link">
				<a href="#" class="lgoin-btn tie-popup-trigger">
					<span class="tie-icon-author" aria-hidden="true"></span>
					<span class="screen-reader-text">Log In</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6396088660870174"
     crossorigin="anonymous"></script>
<!-- Header Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6396088660870174"
     data-ad-slot="2630038252"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-full-menu" class="menu" role="menubar"><li id="menu-item-5977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5977"><a href="https://www.muncievoice.com/">Home</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-26244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26244"><a href="https://muncievoice.com/about-middletown-media/">About Middletown Media</a></li>
	<li id="menu-item-5992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5992"><a href="https://muncievoice.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-23653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23653 mega-menu mega-cat " data-id="4914"  data-icon="true" ><a href="https://muncievoice.com/category/business/">Business</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content media-overlay">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://muncievoice.com/category/business/" class="is-active is-loaded mega-sub-cat" data-id="4914">All</a></li>
<li class="mega-sub-cat-5063"><a href="https://muncievoice.com/category/business/career/" class="mega-sub-cat"  data-icon="true"  data-id="5063">Career</a></li>
<li class="mega-sub-cat-4973"><a href="https://muncievoice.com/category/business/finance/" class="mega-sub-cat"  data-icon="true"  data-id="4973">Finance</a></li>
<li class="mega-sub-cat-5233"><a href="https://muncievoice.com/category/business/marketing/" class="mega-sub-cat"  data-icon="true"  data-id="5233">Marketing</a></li>
<li class="mega-sub-cat-5056"><a href="https://muncievoice.com/category/business/technology/" class="mega-sub-cat"  data-icon="true"  data-id="5056">Technology</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1524 mega-menu mega-cat " data-id="47"  data-icon="true" ><a href="https://muncievoice.com/category/culture/">Culture</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content media-overlay">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://muncievoice.com/category/culture/" class="is-active is-loaded mega-sub-cat" data-id="47">All</a></li>
<li class="mega-sub-cat-274"><a href="https://muncievoice.com/category/culture/muncie-art-culture/" class="mega-sub-cat"  data-icon="true"  data-id="274">Art</a></li>
<li class="mega-sub-cat-275"><a href="https://muncievoice.com/category/culture/film-culture/" class="mega-sub-cat"  data-icon="true"  data-id="275">Film</a></li>
<li class="mega-sub-cat-281"><a href="https://muncievoice.com/category/culture/local-food-drink/" class="mega-sub-cat"  data-icon="true"  data-id="281">Food/Drink</a></li>
<li class="mega-sub-cat-6013"><a href="https://muncievoice.com/category/culture/holiday/" class="mega-sub-cat"  data-icon="true"  data-id="6013">Holiday</a></li>
<li class="mega-sub-cat-5496"><a href="https://muncievoice.com/category/culture/home-culture/" class="mega-sub-cat"  data-icon="true"  data-id="5496">Home</a></li>
<li class="mega-sub-cat-276"><a href="https://muncievoice.com/category/culture/local-music/" class="mega-sub-cat"  data-icon="true"  data-id="276">Music</a></li>
<li class="mega-sub-cat-52"><a href="https://muncievoice.com/category/culture/sports/" class="mega-sub-cat"  data-icon="true"  data-id="52">Sports</a></li>
<li class="mega-sub-cat-5048"><a href="https://muncievoice.com/category/culture/travel/" class="mega-sub-cat"  data-icon="true"  data-id="5048">Travel</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1528" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1528"><a href="https://muncievoice.com/category/government/">Government</a></li>
<li id="menu-item-1531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1531 mega-menu mega-cat " data-id="17"  data-icon="true" ><a href="https://muncievoice.com/category/wellness/">Wellness</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content media-overlay">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://muncievoice.com/category/wellness/" class="is-active is-loaded mega-sub-cat" data-id="17">All</a></li>
<li class="mega-sub-cat-234"><a href="https://muncievoice.com/category/wellness/fitness/" class="mega-sub-cat"  data-icon="true"  data-id="234">Fitness</a></li>
<li class="mega-sub-cat-282"><a href="https://muncievoice.com/category/wellness/mind/" class="mega-sub-cat"  data-icon="true"  data-id="282">Mind</a></li>
<li class="mega-sub-cat-279"><a href="https://muncievoice.com/category/wellness/spiritual/" class="mega-sub-cat"  data-icon="true"  data-id="279">Spiritual</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-24724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24724"><a href="https://muncievoice.com/category/opinion-letters-to-the-editor/">Opinion</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://muncievoice.com/">
				<input id="search-input"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="skin-icon menu-item custom-menu-link">
		<a href="#" class="change-skin" title="Switch skin">
			<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
			<span class="screen-reader-text">Switch skin</span>
		</a>
	</li>
	 <li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://muncievoice.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/in/toddsmekens/"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/muncievoice"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/muncievoice"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

		<script type="text/javascript">
			try{if("undefined"!=typeof localStorage){var header,mnIsDark=!1,tnIsDark=!1;(header=document.getElementById("theme-header"))&&((header=header.classList).contains("main-nav-default-dark")&&(mnIsDark=!0),header.contains("top-nav-default-dark")&&(tnIsDark=!0),"dark"==tieSkin?(header.add("main-nav-dark","top-nav-dark"),header.remove("main-nav-light","top-nav-light")):"light"==tieSkin&&(mnIsDark||(header.remove("main-nav-dark"),header.add("main-nav-light")),tnIsDark||(header.remove("top-nav-dark"),header.add("top-nav-light"))))}}catch(a){console.log(a)}
		</script>
		
			<div class="container fullwidth-entry-title-wrapper">
				<div class="container-wrapper fullwidth-entry-title">
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://muncievoice.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://muncievoice.com/category/community/">Community</a><em class="delimiter">/</em><span class="current">Muncie: Local Oligarchy is Middletown, USA</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/muncievoice.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Community","@id":"https:\/\/muncievoice.com\/category\/community\/"}}]}</script>
	<div class="entry-header">

		
		<h1 class="post-title entry-title">Muncie: Local Oligarchy is Middletown, USA</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-1"><span class="meta-author"><a href="https://muncievoice.com/author/munc3511/" class="author-name tie-icon" title="Todd Smekens">Todd Smekens</a></span>
							<a href="http://www.twitter.com/toddsmekens/" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
								<span class="tie-icon-twitter" aria-hidden="true"></span>
								<span class="screen-reader-text">Follow on Twitter</span>
							</a>
						
						<a href="mailto:todd.smekens@gmail.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">January 13, 2022</span><span class="meta-item last-updated">Last Updated: January 13, 2022</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 251 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 5 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


				</div>
			</div>
		<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	<div class="stream-item stream-item-above-post"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6396088660870174"
     crossorigin="anonymous"></script></div>
	<article id="the-post" class="container-wrapper post-content tie-standard">

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="759" height="470" src="https://muncievoice.com/wp-content/uploads/2019/01/Ball_Brothers_1.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="muncie oligarchy" loading="lazy" is_main_img="1" srcset="https://muncievoice.com/wp-content/uploads/2019/01/Ball_Brothers_1.jpg 1000w, https://muncievoice.com/wp-content/uploads/2019/01/Ball_Brothers_1-300x186.jpg 300w, https://muncievoice.com/wp-content/uploads/2019/01/Ball_Brothers_1-768x475.jpg 768w" sizes="(max-width: 759px) 100vw, 759px" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p>The power structure in Muncie is a perfect example of an <a href="https://muncievoice.com/26880/ball-state-university-needs-to-pay-taxes/">oligarchy</a>, with the Ball Brothers Foundation serving as the primary controlling agent of both the public and private sectors through their foundational monies and their solid support of the ruling establishment within the entire state. Watching the <a href="https://muncievoice.com/26931/what-is-a-sycophant/">sycophantic leadership</a> in this community has been interesting over the years. </p>



<p>Watching both political parties consistently rule in line with the power structure instead of seeking out and serving the will of the power has left Muncie residents disempowered. As <a href="https://muncievoice.com/26262/americas-fate-oligarchy-or-autocracy/">Chris Hedges</a> wrote recently, &#8220;The political and economic disempowerment that is the consequence of oligarchy <strong><em>infantilizes</em></strong> a population.&#8221;</p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6396088660870174"
     data-ad-slot="6044597234"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>



<h2 id="h-how-does-oligarchy-operate">How Does Oligarchy Operate</h2>



<p>Well, it certainly isn&#8217;t democratic. It&#8217;s concentrated power. However, the appearance of a fully functioning democracy is paramount to fooling the people. This requires the local politicians to provide a spectacle each election season where they all run for office through our two political parties, which divide up the power they are given. </p>



<p>There is not much difference between the two acting parties, but since their elaborate systems of control are in place to disseminate their rule over the people, they are the only game in town for now. Unfortunately, the fourth branch of government (free press) also plays along, which we see crumbling before our very eyes. They gave away their power willfully to the oligarchy causing it to wither and die. The two thriving newspapers have shrunk from two local papers to a mere 1-800 number on an abandoned building in the center of downtown Muncie.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1920" height="2560" src="https://muncievoice.com/wp-content/uploads/2022/01/IMG_0156-edited-scaled.jpg" alt="" class="wp-image-27275" srcset="https://muncievoice.com/wp-content/uploads/2022/01/IMG_0156-edited-scaled.jpg 1920w, https://muncievoice.com/wp-content/uploads/2022/01/IMG_0156-edited-225x300.jpg 225w, https://muncievoice.com/wp-content/uploads/2022/01/IMG_0156-edited-768x1024.jpg 768w, https://muncievoice.com/wp-content/uploads/2022/01/IMG_0156-edited-1152x1536.jpg 1152w, https://muncievoice.com/wp-content/uploads/2022/01/IMG_0156-edited-1536x2048.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /><figcaption> Muncie StarPress</figcaption></figure>



<p>The only thing making it more ironic is it&#8217;s a JP Morgan Chase branch bank office &#8211; the Bankster thieves in New York who own shares of the New York FED which has been printing money out of thin air to keep the financial system afloat since at least 2008. Their shame will become more evident between now and March 2022.</p>



<h2>Albert Einstein Told Us About Oligarchy in 1949</h2>



<p>In his famous 1949s dictum, &#8220;Why Socialism,&#8221; Albert Einstein concluded that we live in an Oligarchy where those with extreme wealth use their money to influence society and further enrich themselves. Over time, the Oligarchs will own all the significant institutions, thus ensuring their ideas and beliefs become cultural norms. Einstein spelled out the problem with this very briefly:</p>



<blockquote class="wp-block-quote"><p>The result of these developments is an oligarchy of private capital the enormous power of which cannot be effectively checked even by a democratically organized political society. This is true since the members of legislative bodies are selected by political parties, largely financed or otherwise influenced by private capitalists who, for all practical purposes, separate the electorate from the legislature. The consequence is that the representatives of the people do not in fact sufficiently protect the interests of the underprivileged sections of the population. Moreover, under existing conditions, private capitalists inevitably control, directly or indirectly, the main sources of information (press, radio, education). It is thus extremely difficult, and indeed in most cases quite impossible, for the individual citizen to come to objective conclusions and to make intelligent use of his political rights.<br /></p><cite>Why Socialism, Albert Einstein, Monthly Review, 1949</cite></blockquote>



<p>I would strongly encourage readers to reread the above quote from Einstein as many times as possible to absorb every last word, especially the last sentence where the people vote against their self-interests. It&#8217;s not the people&#8217;s fault they&#8217;ve been conned. It takes years and years of conditioning. My research began before our roots in America, but it became an occult in the post-1930s during the birth of Public Relations or propaganda.</p>



<h2>Muncie&#8217;s Case For Being Middletown, USA</h2>



<p>Now, let&#8217;s look at Muncie as an example. There is no doubt that the Ball family put Muncie on the map, but it didn&#8217;t hurt that Muncie helped the Ball family by giving away her natural resources stolen from the Native American Indians. The ample supplies of free natural gas drew the original Ball brothers from the East to our community. Over time, they owned the hospital and teachers&#8217; college, our two anchor institutions.<br /><br />Because of their trust funds, the Ball family, headed by Jud Fisher, is like the Wall Street of the nonprofit world in East Central Indiana. Nonprofits complete grant forms seeking dollars, and the Ball family approves/denies requests. Do you think this kind of monetary power allows Jud Fisher to exert significant influence over the direction of the community?</p>



<p>To see a list of recipients, you can visit a list of their awards here: <a aria-label="https://www.ballfdn.org/grant-info/grant-award-announcements/ (opens in a new tab)" rel="noreferrer noopener" href="https://www.ballfdn.org/grant-info/grant-award-announcements/" target="_blank">https://www.ballfdn.org/grant-info/grant-award-announcements/</a></p>



<p>Let me list a few 2018 grantee names:</p>



<ul><li>Ball State University</li><li>Cornerstone Center for the Arts</li><li>Minnetrista Cultural Center</li><li>Muncie Downtown Development Partnership</li><li>Delaware Advancement Corp (Chamber of Commerce)</li><li>Delaware Community Schools</li><li>Muncie Community Schools (after the BSU takeover)</li><li>Ivy Tech Community College</li><li>IU Health/Ball Memorial</li><li>Shafer Leadership Academy</li><li>Habitat for Humanity</li><li>YMCA/YWCA</li><li>Muncie Sportsplex</li></ul>



<p>Jud Fisher formed <a href="https://muncievoice.com/22288/muncie-what-is-next-muncie/">Next Muncie</a> to give the power to Geoffrey Mearns and Jeff Bird and let it flow down from there from one sycophant to another. Handpicked and given plenty of accolades for their dutiful servitude. </p>



<p>Well, this is an abbreviated version, but you get the idea. There is very little in Delaware County, which is not influenced by their wealth. So while the auto industry and accompanying unions may have been a powerful influence in Muncie&#8217;s history, our community is a pure Oligarchy just like our country.</p>



<p>The white nationalist, Kevin Strom, made this statement which was falsely attributed to Voltaire:</p>



<blockquote class="wp-block-quote"><p>&#8220;To determine the true rulers of any society, all you must do is ask yourself this question: Who is it that I am not permitted to criticize?&#8221;</p><cite>Kevin Alfred Strom, 1993</cite></blockquote>



<p>This is what I&#8217;ve been doing as I visited one government meeting after another. I am sure I offended some egos, but that was the point. I criticized their &#8220;leadership,&#8221; intending to see what kind of response I would get from them. I knew people would criticize me for doing so. I expected it, so it didn&#8217;t bother me. It was just their egos.</p>



<h2>In Summary</h2>



<p>I&#8217;ve spent ten years researching power and propaganda, proving our power structures were falsified through years of carefully created propaganda protected by lawyers, newspapers (media), and politicians. Sadly, our higher education folks joined along, and so did many other professional classes out of survival. They all carved themselves out a role in the paradigm that is self-destructing right before our very eyes.</p>



<p>I saw it all this past year every day when I woke up from my spiritual experience last year. It became more and more apparent, but it was a daily occurrence. I was inspired to see more and more as each day unfolded. This article was written almost a year ago but wasn&#8217;t published. I kept it private on my website until I could finish it.</p>



<p>While the old paradigm ended right here, a new paradigm has already been created in Middletown, USA. Now we start anew, but we focus on the people who live here this time. Everyone who is here right now is here for this purpose. Once again, it was divinely inspired. I had help. I couldn&#8217;t see it without using a power greater than myself. I believe Einstein got credited for this quote:</p>



<blockquote class="wp-block-quote"><p>We can&#8217;t solve problems by using the same kind of thinking we used when we created them.</p><cite>Albert Einstein</cite></blockquote>
</p>
			<div class="stream-item stream-item-below-post-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6396088660870174"
     crossorigin="anonymous"></script></div><div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://muncievoice.com/tag/albert-einstein/" rel="tag">Albert Einstein</a> <a href="https://muncievoice.com/tag/ball-state-university/" rel="tag">Ball State University</a> <a href="https://muncievoice.com/tag/gannett/" rel="tag">Gannett</a> <a href="https://muncievoice.com/tag/indiana/" rel="tag">Indiana</a> <a href="https://muncievoice.com/tag/iu-health-bmh-hospital/" rel="tag">IU Health BMH Hospital</a> <a href="https://muncievoice.com/tag/jud-fisher/" rel="tag">Jud Fisher</a> <a href="https://muncievoice.com/tag/muncie/" rel="tag">Muncie</a> <a href="https://muncievoice.com/tag/oligarchy/" rel="tag">Oligarchy</a> <a href="https://muncievoice.com/tag/power/" rel="tag">power</a> <a href="https://muncievoice.com/tag/todd-smekens/" rel="tag">Todd Smekens</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-1"><span class="meta-author"><a href="https://muncievoice.com/author/munc3511/" class="author-name tie-icon" title="Todd Smekens">Todd Smekens</a></span>
							<a href="http://www.twitter.com/toddsmekens/" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
								<span class="tie-icon-twitter" aria-hidden="true"></span>
								<span class="screen-reader-text">Follow on Twitter</span>
							</a>
						
						<a href="mailto:todd.smekens@gmail.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">January 13, 2022</span><span class="meta-item last-updated">Last Updated: January 13, 2022</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 251 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 5 minutes read</span> </div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="tie-icon-angle-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		<script type="text/javascript">
			var $thisPost = document.getElementById('the-post');
			$thisPost = $thisPost.querySelector('.entry');

			var $thisButton = document.getElementById('toggle-post-button');
			$thisButton.addEventListener( 'click', function(e){
				$thisPost.classList.add('is-expanded');
				$thisButton.parentNode.removeChild($thisButton);
				e.preventDefault();
			});
		</script>
		
	</article><!-- #the-post /-->

	<div class="stream-item stream-item-below-post"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6396088660870174"
     crossorigin="anonymous"></script></div>
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-1">

								<div class="author-avatar">
						<a href="https://muncievoice.com/author/munc3511/">
							<img alt='Photo of Todd Smekens' src='https://muncievoice.com/wp-content/wphb-cache/gravatar/667/6672cefac2740c2732eb324be37dd31ex180.jpg' srcset='https://muncievoice.com/wp-content/wphb-cache/gravatar/667/6672cefac2740c2732eb324be37dd31ex360.jpg 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://muncievoice.com/author/munc3511/">Todd Smekens</a></h3>

				<div class="author-bio">
					Journalist, consultant, publisher, and servant-leader with a passion for truth-seeking. Enjoy motorcycling, meditation, and spending quality time with my daughter and rescue hound. Spiritually-centered first and foremost. Lived in multiple states within the USA and frequent traveler to the mountains.				</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://www.muncievoice.com" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon">
										<span class="tie-icon-home" aria-hidden="true"></span>
										<span class="screen-reader-text">Website</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.facebook.com/todd.smekens" rel="external noopener nofollow" target="_blank" class="social-link facebook-social-icon">
										<span class="tie-icon-facebook" aria-hidden="true"></span>
										<span class="screen-reader-text">Facebook</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="http://www.twitter.com/toddsmekens/" rel="external noopener nofollow" target="_blank" class="social-link twitter-social-icon">
										<span class="tie-icon-twitter" aria-hidden="true"></span>
										<span class="screen-reader-text">Twitter</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="http://www.linkedin.com/in/toddsmekens/" rel="external noopener nofollow" target="_blank" class="social-link linkedin-social-icon">
										<span class="tie-icon-linkedin" aria-hidden="true"></span>
										<span class="screen-reader-text">LinkedIn</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://muncievoice.com/27270/how-to-increase-worker-productivity/" style="background-image: url(https://muncievoice.com/wp-content/uploads/2022/01/worker-productivity-390x220.jpeg)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://muncievoice.com/27270/how-to-increase-worker-productivity/" rel="prev">
					<h3 class="post-title">How To Increase Worker Productivity</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
				<div class="compact-comments">
					<a id="show-comments-section" href="#" class="button">Leave a Reply</a>
				</div>
				<style>#comments{display: none;}</style>
				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/22471/muncie-local-oligarchy-is-middletown-usa/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://muncievoice.com/wp-login.php?redirect_to=https%3A%2F%2Fmuncievoice.com%2F22471%2Fmuncie-local-oligarchy-is-middletown-usa%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="stream-item-widget-3" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Widget - Primary -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6396088660870174"
     data-ad-slot="4519429437"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="custom_html-3" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title"><div class="the-subtitle">Support Our Journalism:<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/donate" method="post" target="_top">
<input type="hidden" name="hosted_button_id" value="8DZ85VVMCK9QL" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form></div><div class="clearfix"></div></div><!-- .widget /--><div id="gtranslate-2" class="container-wrapper widget widget_gtranslate"><div class="widget-title the-global-title"><div class="the-subtitle">Translate Site<span class="widget-title-icon tie-icon"></span></div></div><!-- GTranslate: https://gtranslate.io/ -->
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//muncievoice.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//muncievoice.com/wp-content/plugins/gtranslate/flags/24/af.png" height="24" width="24" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//muncievoice.com/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//muncievoice.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//muncievoice.com/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//muncievoice.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//muncievoice.com/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="tl" /> Filipino</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//muncievoice.com/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//muncievoice.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Indonesian" class="nturl"><img data-gt-lazy-src="//muncievoice.com/wp-content/plugins/gtranslate/flags/24/id.png" height="24" width="24" alt="id" /> Indonesian</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//muncievoice.com/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//muncievoice.com/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="ja" /> Japanese</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//muncievoice.com/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//muncievoice.com/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//muncievoice.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta/10);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style>#goog-gt-tt{display:none!important;}.goog-te-banner-frame{display:none!important;}.goog-te-menu-value:hover{text-decoration:none!important;}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important;}body{top:0!important;}#google_translate_element2{display:none!important;}</style>
<div id="google_translate_element2"></div>
<script>function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}if(!window.gt_translate_script){window.gt_translate_script=document.createElement('script');gt_translate_script.src='https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';document.body.appendChild(gt_translate_script);}</script>

<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /--><div class="stream-item stream-item-above-footer"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6396088660870174"
     data-ad-slot="7698118935"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area footer-boxed-widget-area">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="text-2" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Independent Media<span class="widget-title-icon tie-icon"></span></div></div>			<div class="textwidget"><p><span style="font-weight: 400;">Middletown Media is an independent news outlet with over fifty-thousand global subscribers. Our focus is to bring back the power to the Fourth Estate by holding government, media, and private sector accountable.</span></p>
<p><span style="font-weight: 400;">Todd Smekens is the Founder: </span></p>
<p><a href="https://www.linkedin.com/in/toddsmekens/" target="_blank" rel="noopener"><span style="font-weight: 400;">https://www.linkedin.com/in/toddsmekens/</span></a></p>
<p><a href="https://twitter.com/ToddSmekens" target="_blank" rel="noopener"><span style="font-weight: 400;">https://twitter.com/ToddSmekens</span></a></p>
<p><span style="font-weight: 400;">In the 1930s, a sociological study called the &#8220;</span><a href="https://en.wikipedia.org/wiki/Middletown_studies" target="_blank" rel="noopener"><span style="font-weight: 400;">Middletown Studies</span></a><span style="font-weight: 400;">&#8221; dubbed Muncie, Indiana the &#8220;microcosm of the USA.&#8221;</span></p>
<p><span style="font-weight: 400;">Many writers have traveled here to gain perspective about the USA&#8217;s ongoing &#8220;democracy&#8221; project &#8211; a decaying automotive hub turned UniverCity.</span></p>
<p><span style="font-weight: 400;">An oligarchic-controlled community where the aging class structure is easily identified as are the systemic racial boundaries.</span></p>
<p><span style="font-weight: 400;">The community struggles to create a new identity in a post-capitalist America.</span></p>
</div>
		<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="meta-5" class="container-wrapper widget widget_meta"><div class="widget-title the-global-title"><div class="the-subtitle">Meta<span class="widget-title-icon tie-icon"></span></div></div>
		<ul>
			<li><a rel="nofollow" href="https://muncievoice.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="https://muncievoice.com/wp-login.php">Log in</a></li>
			<li><a href="https://muncievoice.com/feed/">Entries feed</a></li>
			<li><a href="https://muncievoice.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="block-3" class="container-wrapper widget widget_block widget_rss"><ul class="wp-block-rss"><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='http://www.wsws.org/en/articles/2022/01/13/pers-j13.html'>From Paris to Chicago: The global fight to close schools and save lives</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='http://www.wsws.org/en/articles/2022/01/13/nato-j13.html'>Failure of NATO-Russia Council underscores the risk of war</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='http://www.wsws.org/en/articles/2022/01/13/srfc-j13.html'>Southern educators, parents and students must act now to close schools to stop the spread of COVID-19!</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='http://www.wsws.org/en/articles/2022/01/13/hait-j13.html'>New revelations in assassination of Haitian president point to conspiracy of high-ranking government officials</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='http://www.wsws.org/en/articles/2022/01/13/germ-j13.html'>Students, parents and educators in Germany condemn the reckless policy of deliberate infection with coronavirus</a></div></li></ul><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="stream-item-widget-4" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Advertisement<span class="widget-title-icon tie-icon"></span></div></div><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6396088660870174"
     crossorigin="anonymous"></script>
<!-- Footer 4 Column -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6396088660870174"
     data-ad-slot="4873589243"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-sticky" class="share-buttons share-buttons-sticky">
			<div class="share-links  share-left icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://muncievoice.com/22471/muncie-local-oligarchy-is-middletown-usa/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Muncie%3A%20Local%20Oligarchy%20is%20Middletown%2C%20USA&#038;url=https://muncievoice.com/22471/muncie-local-oligarchy-is-middletown-usa/&#038;via=muncievoice" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=muncievoice">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://muncievoice.com/22471/muncie-local-oligarchy-is-middletown-usa/&#038;title=Muncie%3A%20Local%20Oligarchy%20is%20Middletown%2C%20USA" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://reddit.com/submit?url=https://muncievoice.com/22471/muncie-local-oligarchy-is-middletown-usa/&#038;title=Muncie%3A%20Local%20Oligarchy%20is%20Middletown%2C%20USA" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="mailto:?subject=Muncie%3A%20Local%20Oligarchy%20is%20Middletown%2C%20USA&#038;body=https://muncievoice.com/22471/muncie-local-oligarchy-is-middletown-usa/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://muncievoice.com/22471/muncie-local-oligarchy-is-middletown-usa/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Muncie%3A%20Local%20Oligarchy%20is%20Middletown%2C%20USA&#038;url=https://muncievoice.com/22471/muncie-local-oligarchy-is-middletown-usa/&#038;via=muncievoice" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=muncievoice">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://reddit.com/submit?url=https://muncievoice.com/22471/muncie-local-oligarchy-is-middletown-usa/&#038;title=Muncie%3A%20Local%20Oligarchy%20is%20Middletown%2C%20USA" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://muncievoice.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/muncievoice"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/muncievoice"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/in/toddsmekens/"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://muncievoice.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<script>document.querySelectorAll('.playHtListenArea').forEach(function(el) {el.style.display = 'block'});</script><div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://muncievoice.com/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://muncievoice.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://muncievoice.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fmuncievoice.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/22471/muncie-local-oligarchy-is-middletown-usa/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		<p class="register-link"><a rel="nofollow" href="https://muncievoice.com/wp-login.php?action=register">Don&#039;t have an account?</a></p>
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/muncievoice.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"muncievoice","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://muncievoice.com/wp-content/themes/jannah/assets/js/scripts.min.js' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://muncievoice.com/wp-admin/admin-ajax.php",
					data : "postviews_id=22471&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type='text/javascript' src='https://muncievoice.com/wp-content/themes/jannah/assets/js/desktop.min.js' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://muncievoice.com/wp-content/themes/jannah/assets/js/single.min.js' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://muncievoice.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://muncievoice.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

</body>
</html>
<!-- Hummingbird cache file was created in 0.26343703269958 seconds, on 13-01-22 11:55:18 -->