<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<script type="text/javascript">try{if("undefined"!=typeof localStorage){var tieSkin=localStorage.getItem("tie-skin"),html=document.getElementsByTagName("html")[0].classList,htmlSkin="light";if(html.contains("dark-skin")&&(htmlSkin="dark"),null!=tieSkin&&tieSkin!=htmlSkin){html.add("tie-skin-inverted");var tieSkinInverted=!0}"dark"==tieSkin?html.add("dark-skin"):"light"==tieSkin&&html.remove("dark-skin")}}catch(t){console.log(t)}</script>
		
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://muncievoice.com/wp-content/uploads/2021/09/ravi-patel-VMGAbeeJTKo-unsplash.jpg'>
<link rel='preload' as='font' href='https://muncievoice.com/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://muncievoice.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://muncievoice.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://muncievoice.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.2 (Yoast SEO v17.2.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Staying Healthy Later in life - Middletown Media</title>
	<meta name="description" content="The good news is that no matter how old you are, there’s always a chance to become more healthy by improving both mentally and physically." />
	<link rel="canonical" href="https://muncievoice.com/24897/staying-healthy-later-in-life/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Staying Healthy Later in life" />
	<meta property="og:description" content="The good news is that no matter how old you are, there’s always a chance to become more healthy by improving both mentally and physically." />
	<meta property="og:url" content="https://muncievoice.com/24897/staying-healthy-later-in-life/" />
	<meta property="og:site_name" content="Middletown Media" />
	<meta property="article:publisher" content="http://facebook.com/muncievoice" />
	<meta property="article:published_time" content="2021-09-28T23:10:23+00:00" />
	<meta property="article:modified_time" content="2021-09-29T01:37:51+00:00" />
	<meta property="og:image" content="https://muncievoice.com/wp-content/uploads/2021/09/ravi-patel-VMGAbeeJTKo-unsplash.jpg" />
	<meta property="og:image:width" content="320" />
	<meta property="og:image:height" content="213" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@muncievoice" />
	<meta name="twitter:site" content="@muncievoice" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Adrian Johansen" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://muncievoice.com/#organization","name":"Middletown Media","url":"https://muncievoice.com/","sameAs":["http://facebook.com/muncievoice","https://twitter.com/muncievoice"],"logo":{"@type":"ImageObject","@id":"https://muncievoice.com/#logo","inLanguage":"en-US","url":"https://muncievoice.com/wp-content/uploads/2021/08/Middletown-Media-Logo.png","contentUrl":"https://muncievoice.com/wp-content/uploads/2021/08/Middletown-Media-Logo.png","width":500,"height":500,"caption":"Middletown Media"},"image":{"@id":"https://muncievoice.com/#logo"}},{"@type":"WebSite","@id":"https://muncievoice.com/#website","url":"https://muncievoice.com/","name":"Middletown Media","description":"The rising voice of Middletown, USA.","publisher":{"@id":"https://muncievoice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://muncievoice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://muncievoice.com/24897/staying-healthy-later-in-life/#primaryimage","inLanguage":"en-US","url":"https://muncievoice.com/wp-content/uploads/2021/09/ravi-patel-VMGAbeeJTKo-unsplash.jpg","contentUrl":"https://muncievoice.com/wp-content/uploads/2021/09/ravi-patel-VMGAbeeJTKo-unsplash.jpg","width":320,"height":213,"caption":"healthy"},{"@type":"WebPage","@id":"https://muncievoice.com/24897/staying-healthy-later-in-life/#webpage","url":"https://muncievoice.com/24897/staying-healthy-later-in-life/","name":"Staying Healthy Later in life - Middletown Media","isPartOf":{"@id":"https://muncievoice.com/#website"},"primaryImageOfPage":{"@id":"https://muncievoice.com/24897/staying-healthy-later-in-life/#primaryimage"},"datePublished":"2021-09-28T23:10:23+00:00","dateModified":"2021-09-29T01:37:51+00:00","description":"The good news is that no matter how old you are, there\u2019s always a chance to become more healthy by improving both mentally and physically.","breadcrumb":{"@id":"https://muncievoice.com/24897/staying-healthy-later-in-life/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://muncievoice.com/24897/staying-healthy-later-in-life/"]}]},{"@type":"BreadcrumbList","@id":"https://muncievoice.com/24897/staying-healthy-later-in-life/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://muncievoice.com/"},{"@type":"ListItem","position":2,"name":"Staying Healthy Later in life"}]},{"@type":"Article","@id":"https://muncievoice.com/24897/staying-healthy-later-in-life/#article","isPartOf":{"@id":"https://muncievoice.com/24897/staying-healthy-later-in-life/#webpage"},"author":{"@id":"https://muncievoice.com/#/schema/person/c74ed2b27c166a2b9e02e4a5a19cbdbd"},"headline":"Staying Healthy Later in life","datePublished":"2021-09-28T23:10:23+00:00","dateModified":"2021-09-29T01:37:51+00:00","mainEntityOfPage":{"@id":"https://muncievoice.com/24897/staying-healthy-later-in-life/#webpage"},"wordCount":1510,"commentCount":0,"publisher":{"@id":"https://muncievoice.com/#organization"},"image":{"@id":"https://muncievoice.com/24897/staying-healthy-later-in-life/#primaryimage"},"thumbnailUrl":"https://muncievoice.com/wp-content/uploads/2021/09/ravi-patel-VMGAbeeJTKo-unsplash.jpg","keywords":["aging","Health","senior health"],"articleSection":["Wellness"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://muncievoice.com/24897/staying-healthy-later-in-life/#respond"]}]},{"@type":"Person","@id":"https://muncievoice.com/#/schema/person/c74ed2b27c166a2b9e02e4a5a19cbdbd","name":"Adrian Johansen","image":{"@type":"ImageObject","@id":"https://muncievoice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4e1185873d28847f7f00e82a2642c010?s=96&d=blank&r=pg","contentUrl":"https://secure.gravatar.com/avatar/4e1185873d28847f7f00e82a2642c010?s=96&d=blank&r=pg","caption":"Adrian Johansen"},"url":"https://muncievoice.com/author/ajohansen/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="alternate" type="application/rss+xml" title="Middletown Media &raquo; Feed" href="https://muncievoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Middletown Media &raquo; Comments Feed" href="https://muncievoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Middletown Media &raquo; Staying Healthy Later in life Comments Feed" href="https://muncievoice.com/24897/staying-healthy-later-in-life/feed/" />
<link rel='stylesheet' id='gtranslate-style-css'  href='https://muncievoice.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://muncievoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://muncievoice.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://muncievoice.com/wp-content/plugins/cookie-notice/includes/../css/front.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://muncievoice.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://muncievoice.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://muncievoice.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://muncievoice.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://muncievoice.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://muncievoice.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://muncievoice.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://muncievoice.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://muncievoice.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.9' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css'  href='https://muncievoice.com/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-style-custom-css'  href='https://muncievoice.com/wp-content/themes/jannah/assets/custom-css/style-custom.css?ver=87297' type='text/css' media='all' />
<script type='text/javascript' src='https://muncievoice.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://muncievoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://muncievoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://muncievoice.com/wp-json/wp/v2/posts/24897" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://muncievoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://muncievoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://muncievoice.com/?p=24897' />
<link rel="alternate" type="application/json+oembed" href="https://muncievoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmuncievoice.com%2F24897%2Fstaying-healthy-later-in-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://muncievoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmuncievoice.com%2F24897%2Fstaying-healthy-later-in-life%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://muncievoice.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26396208-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26396208-1');
</script>

<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://muncievoice.com/wp-content/uploads/2021/08/cropped-MM-Logo-Voices-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://muncievoice.com/wp-content/uploads/2021/08/cropped-MM-Logo-Voices-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://muncievoice.com/wp-content/uploads/2021/08/cropped-MM-Logo-Voices-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://muncievoice.com/wp-content/uploads/2021/08/cropped-MM-Logo-Voices-270x270.jpeg" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-24897 single-format-standard wp-custom-logo tie-no-js boxed-layout wrapper-has-shadow block-head-1 magazine3 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-3 wide-title-narrow-media is-standard-format has-mobile-share post-has-toggle sidebar-before-content hide_breaking_news hide_copyright cookies-not-set">

<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-6396088660870174">
</amp-auto-ads>

<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below main-nav-boxed has-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow is-stretch-header has-normal-width-logo mobile-header-default">
	
<nav id="top-nav"  class="has-date-components top-nav header-nav" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Tuesday, September 28 2021					</div>
					
			<div class="tie-alignleft">
							</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="skin-icon menu-item custom-menu-link">
		<a href="#" class="change-skin" title="Switch skin">
			<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
			<span class="screen-reader-text">Switch skin</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/24897/staying-healthy-later-in-life/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

			</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class="menu-text-wrapper"><span class="tie-mobile-menu-icon tie-icon-grid-4"></span><span class="menu-text">Menu</span></a></li></ul></div>
		<div id="logo" class="text-logo" >

			
			<a title="Middletown Media" href="https://muncievoice.com/">
				<div class="logo-text">Middletown Media</div>			</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li> <li class="mobile-component_skin custom-menu-link">
				<a href="#" class="change-skin" title="Switch skin">
					<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Switch skin</span>
				</a>
			</li> <li class="mobile-component_login custom-menu-link">
				<a href="#" class="lgoin-btn tie-popup-trigger">
					<span class="tie-icon-author" aria-hidden="true"></span>
					<span class="screen-reader-text">Log In</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6396088660870174"
     crossorigin="anonymous"></script>
<!-- Header Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6396088660870174"
     data-ad-slot="2630038252"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-full-menu" class="menu" role="menubar"><li id="menu-item-5977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5977"><a href="https://www.muncievoice.com/">Home</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5993"><a href="https://muncievoice.com/why-muncie-voice/">Why Middletown Media?</a></li>
	<li id="menu-item-5992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5992"><a href="https://muncievoice.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-23653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23653 mega-menu mega-cat " data-id="4914"  data-icon="true" ><a href="https://muncievoice.com/category/business/">Business</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content media-overlay">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://muncievoice.com/category/business/" class="is-active is-loaded mega-sub-cat" data-id="4914">All</a></li>
<li class="mega-sub-cat-5063"><a href="https://muncievoice.com/category/business/career/" class="mega-sub-cat"  data-icon="true"  data-id="5063">Career</a></li>
<li class="mega-sub-cat-4973"><a href="https://muncievoice.com/category/business/finance/" class="mega-sub-cat"  data-icon="true"  data-id="4973">Finance</a></li>
<li class="mega-sub-cat-5233"><a href="https://muncievoice.com/category/business/marketing/" class="mega-sub-cat"  data-icon="true"  data-id="5233">Marketing</a></li>
<li class="mega-sub-cat-5056"><a href="https://muncievoice.com/category/business/technology/" class="mega-sub-cat"  data-icon="true"  data-id="5056">Technology</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1524 mega-menu mega-cat " data-id="47"  data-icon="true" ><a href="https://muncievoice.com/category/culture/">Culture</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content media-overlay">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://muncievoice.com/category/culture/" class="is-active is-loaded mega-sub-cat" data-id="47">All</a></li>
<li class="mega-sub-cat-274"><a href="https://muncievoice.com/category/culture/muncie-art-culture/" class="mega-sub-cat"  data-icon="true"  data-id="274">Art</a></li>
<li class="mega-sub-cat-275"><a href="https://muncievoice.com/category/culture/film-culture/" class="mega-sub-cat"  data-icon="true"  data-id="275">Film</a></li>
<li class="mega-sub-cat-281"><a href="https://muncievoice.com/category/culture/local-food-drink/" class="mega-sub-cat"  data-icon="true"  data-id="281">Food/Drink</a></li>
<li class="mega-sub-cat-5496"><a href="https://muncievoice.com/category/culture/home-culture/" class="mega-sub-cat"  data-icon="true"  data-id="5496">Home</a></li>
<li class="mega-sub-cat-52"><a href="https://muncievoice.com/category/culture/sports/" class="mega-sub-cat"  data-icon="true"  data-id="52">Sports</a></li>
<li class="mega-sub-cat-5048"><a href="https://muncievoice.com/category/culture/travel/" class="mega-sub-cat"  data-icon="true"  data-id="5048">Travel</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1528"><a href="https://muncievoice.com/category/government/">Government</a></li>
<li id="menu-item-1531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1531 tie-current-menu mega-menu mega-cat " data-id="17"  data-icon="true" ><a href="https://muncievoice.com/category/wellness/">Wellness</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content media-overlay">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://muncievoice.com/category/wellness/" class="is-active is-loaded mega-sub-cat" data-id="17">All</a></li>
<li class="mega-sub-cat-234"><a href="https://muncievoice.com/category/wellness/fitness/" class="mega-sub-cat"  data-icon="true"  data-id="234">Fitness</a></li>
<li class="mega-sub-cat-282"><a href="https://muncievoice.com/category/wellness/mind/" class="mega-sub-cat"  data-icon="true"  data-id="282">Mind</a></li>
<li class="mega-sub-cat-279"><a href="https://muncievoice.com/category/wellness/spiritual/" class="mega-sub-cat"  data-icon="true"  data-id="279">Spiritual</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-24724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24724"><a href="https://muncievoice.com/category/opinion-letters-to-the-editor/">Opinion</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://muncievoice.com/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="skin-icon menu-item custom-menu-link">
		<a href="#" class="change-skin" title="Switch skin">
			<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
			<span class="screen-reader-text">Switch skin</span>
		</a>
	</li>
	 <li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://muncievoice.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/in/toddsmekens/"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/muncievoice"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/muncievoice"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

		<script type="text/javascript">
			try{if("undefined"!=typeof localStorage){var header,mnIsDark=!1,tnIsDark=!1;(header=document.getElementById("theme-header"))&&((header=header.classList).contains("main-nav-default-dark")&&(mnIsDark=!0),header.contains("top-nav-default-dark")&&(tnIsDark=!0),"dark"==tieSkin?(header.add("main-nav-dark","top-nav-dark"),header.remove("main-nav-light","top-nav-light")):"light"==tieSkin&&(mnIsDark||(header.remove("main-nav-dark"),header.add("main-nav-light")),tnIsDark||(header.remove("top-nav-dark"),header.add("top-nav-light"))))}}catch(a){console.log(a)}
		</script>
		
			<div class="container fullwidth-entry-title-wrapper">
				<div class="container-wrapper fullwidth-entry-title">
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://muncievoice.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://muncievoice.com/category/wellness/">Wellness</a><em class="delimiter">/</em><span class="current">Staying Healthy Later in life</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/muncievoice.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Wellness","@id":"https:\/\/muncievoice.com\/category\/wellness\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-17" href="https://muncievoice.com/category/wellness/">Wellness</a></span>
		<h1 class="post-title entry-title">Staying Healthy Later in life</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-18414"><span class="meta-author"><a href="https://muncievoice.com/author/ajohansen/" class="author-name tie-icon" title="Adrian Johansen">Adrian Johansen</a></span>
						<a href="mailto:ajohansen.writer@gmail.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">September 28, 2021</span><span class="meta-item last-updated">Last Updated: September 28, 2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 19 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 6 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


				</div>
			</div>
		<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	<div class="stream-item stream-item-above-post"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6396088660870174"
     crossorigin="anonymous"></script></div>
	<article id="the-post" class="container-wrapper post-content tie-standard">

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="320" height="213" src="https://muncievoice.com/wp-content/uploads/2021/09/ravi-patel-VMGAbeeJTKo-unsplash.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="healthy" loading="lazy" is_main_img="1" srcset="https://muncievoice.com/wp-content/uploads/2021/09/ravi-patel-VMGAbeeJTKo-unsplash.jpg 320w, https://muncievoice.com/wp-content/uploads/2021/09/ravi-patel-VMGAbeeJTKo-unsplash-300x200.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p>Though you may have felt invincible in your younger years, you know you won’t live forever. You may be wondering how you can adjust your life in ways that will help you maintain the strength and mental prowess that you had in your youth.</p>



<p>The good news is that no matter how old you are, there’s always a chance to improve your health both mentally and physically. Most of the time, you can achieve this by following the same advice you were told as a kid: exercise, eat well, manage stress. It is a basic recipe, and it’s all possible if you start making a change today. </p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6396088660870174"
     data-ad-slot="6044597234"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>



<h2 id="h-physical-health">Physical Health</h2>



<p>As you age, you must continue to monitor and improve your physical health. Moderate exercise can do wonders for your body, and not only will it make you stronger and more resilient, but it could help your mental health as well.&nbsp;</p>



<p>You don’t have to go crazy when it comes to exercise. Doctors recommend that you get at least 150 minutes of moderate aerobic activity every week. That can include jogging, taking long walks, working out on the exercise bike or elliptical, or anything in between. Along with your cardio, lift weights or try another form of strength training to work all major muscle groups at least twice per week.</p>



<p>In addition to keeping you lean, exercise is essential for fighting off life-threatening diseases, including diabetes, heart disease, and certain cancers. This is because exercise creates a healthy immune system so you don’t get sick as easily. With current viruses like COVID-19 posing risks for seniors, proper fitness is more important now than ever.</p>



<h2 id="h-cognitive-health">Cognitive Health</h2>



<p>It’s also important to focus on brain function and cognitive health. Memory loss and a reduction of cognitive abilities can be more frequent as you age, along with an increased chance of dementia. You always want to keep your brain sharp, and doing so doesn’t require extensive brain exercises. By trying new things and keeping your brain active, you will increase your cognitive health for the rest of your life.</p>



<p>Any new activity can trigger this healthy brain development. For instance, a new hobby like needlepoint or playing chess will work your brain differently than it has before. You can also make loftier plans, such as volunteering at a charity. In addition to learning new tasks, you should meet and talk to new people, which will also build that creative energy. If you’re retired, plan an exciting trip to a place you’ve never been, as traveling and seeing new sights are wonderful ways to expand your mind.</p>



<p>Another part of a healthy brain is keeping your stress levels under control. Unnecessary anxiety will not only affect your cognitive abilities, but chronic stress can actually change your brain and even <a href="https://www.nia.nih.gov/health/cognitive-health-and-older-adults">increase your risk of Alzheimer’s disease</a>.</p>



<p>If you feel you’re overly stressed much of the time, you should begin work on decreasing your anxiety. Talk to your friends and family when you’re feeling upset and explain your issues, as talking through it could help resolve the problem. You can also practice yoga or medication to put your mind at ease. Consider taking long nature hikes at the local park as <a href="https://thepapergown.zocdoc.com/the-nature-pill/">doctors have noticed that outdoor activities will not only help</a> you physically but can also play a big part in decreasing unhealthy anxiety. If you are still having trouble with stress and anxiety, consider talking to a licensed therapist.</p>



<h2 id="h-sleep">Sleep</h2>



<p>No matter how old you are, the importance of getting good sleep will always be the cornerstone of a healthy life. Doctors recommend that <a href="https://www.mayoclinic.org/healthy-lifestyle/adult-health/expert-answers/how-many-hours-of-sleep-are-enough/faq-20057898">adults get at least 7 hours of sleep</a> every night. A proper sleep routine is essential for many reasons, including improving that all-important cognitive ability. When people sleep less, they tend to wake up with a foggier mental state, which may affect their ability to remember basic facts. Since you want to remember all the amazing memories of a life well-lived, sleep should be your number one priority.</p>



<p>To get the sleep you need, it is important to have a good routine, which includes going to bed at the same time every night and waking up at the same time every morning, even on weekends. This way, your brain recognizes when it is time to sleep. Seniors often sleep lighter than younger folks, so it’s okay to take a power nap during the day every once in a while to catch up on any sleep you missed.</p>



<h2 id="h-heart-disease">Heart Disease</h2>



<p>As your age climbs, so does <a href="https://www.healthline.com/health/heart-disease">your risk of heart disease</a>. This ailment can occur naturally or be accelerated by a life of excessive nicotine or alcohol use, a diabetic condition, hypertension, or substance abuse disorders, among others.&nbsp;</p>



<p>As you grow older, heart disease can rear its ugly head if you haven’t cared for your body as much as you should. But though you may have made some bad choices in the past, you can <a href="https://muncievoice.com/24038/how-to-lower-your-risk-of-heart-disease/">reduce your chances of heart disease</a> now with several life-extending tips, which include eating healthier, getting that exercise, and if you smoke, quitting immediately.</p>



<p>To get the help you need before a heart condition increases in severity, it’s important to recognize the signs. Typically, abnormal heartbeats can be the first sign, and they often produce a racing in the chest, shortness of breath, and lightheadedness. Signs of a heart valve issue can include fatigue, chest pain, and even swollen feet or ankles. Since you can’t see what is going on internally and you don’t want to take any chances, it’s important to see a doctor immediately if you experience these issues or any other persistent aches and pains.</p>



<p>If you do discover you have heart disease, your doctor will likely recommend medication to reduce the effects, or surgery if the ailment is progressing to a dangerous level. It’s a good idea to have a cardiovascular screening that will detect potential heart disease, and <a href="https://www.healthline.com/health/medicare/does-medicare-cover-heart-disease">that procedure is covered under Medicare Part B</a>. If you do have surgery or you have a case of mild heart disease, counseling and rehabilitation programs are also covered by Medicare.&nbsp;</p>



<h2 id="h-eat-right">Eat Right</h2>



<p>A proper diet is also essential as you grow older because, just like with exercise and good sleep, sticking with healthy foods will reduce your risk of serious health conditions, including obesity, diabetes, high blood pressure, and elevated cholesterol. Again, as you grow older, your risk of these ailments increases, so it’s important to do everything you can to stay in great shape so you can enjoy your elder years as you wish.</p>



<p>The best diet includes several important components:</p>



<ul><li>Whole grains like oatmeal and brown rice provide the nutrients and vitamins your body requires.</li><li>Low-fat dairy will provide the calcium and protein that will keep your bones strong and durable.</li><li>Lean protein, which can come from seafood, eggs, and beans will help you build and maintain muscle, support your immune system, and lower your blood pressure.</li><li>You should eat fruits and vegetables at every meal, as eating five or more portions of fruit and vegetables a day can also help to <a href="https://www.nidirect.gov.uk/articles/healthy-eating-older-adults">fight disease</a> and cancer. </li><li>Nuts, especially almonds, provide many nutrients, antioxidants, and a high dose of vitamin E, which is essential in fighting the risk of Alzheimer’s disease.</li></ul>



<p>In addition to healthy food, seniors can also try other alternative supplements, such as collagen, which can be found when eating pork rinds or drinking bone broth. Collagen can help with sleep issues and can also improve joint pain.</p>



<h2 id="h-supplements">Supplements</h2>



<p>While you are doing a great job with your exercise and healthy eating, you can get the extra help you need by taking supplements, some of which can do wonders for older folks. For instance, as you age, your skin can tend to weaken as your body starts producing less natural vitamin D than it did in its earlier years. Taking a vitamin D pill once daily can encourage that natural production and create stronger skin.</p>



<p>Another great supplement is vitamin B12, which is incredibly useful for protecting your blood cells, which are responsible for fighting off the effects of anemia and helps you feel more energized during the day. Calcium is another supplement that is important as we age, especially for older women, as it helps to fight the development and symptoms of osteoporosis and reduces the risk of a heart attack.</p>



<p>You can get these and many other helpful supplements every day with less effort by taking a multivitamin, which typically also provides vitamin A, folic acid, and potassium, all of which are essential for your overall health.</p>



<p>As you can see, there are many ways to remain healthy and happy during your older years. All it takes is following the health advice that you have heard for years. By taking a proactive stance in your body and brain function, you can remain strong and alert for a long, long time to come.</p>

			<div class="stream-item stream-item-below-post-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6396088660870174"
     crossorigin="anonymous"></script></div><div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://muncievoice.com/tag/aging/" rel="tag">aging</a> <a href="https://muncievoice.com/tag/health/" rel="tag">Health</a> <a href="https://muncievoice.com/tag/senior-health/" rel="tag">senior health</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-18414"><span class="meta-author"><a href="https://muncievoice.com/author/ajohansen/" class="author-name tie-icon" title="Adrian Johansen">Adrian Johansen</a></span>
						<a href="mailto:ajohansen.writer@gmail.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">September 28, 2021</span><span class="meta-item last-updated">Last Updated: September 28, 2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 19 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 6 minutes read</span> </div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="tie-icon-angle-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		<script type="text/javascript">
			var $thisPost = document.getElementById('the-post');
			$thisPost = $thisPost.querySelector('.entry');

			var $thisButton = document.getElementById('toggle-post-button');
			$thisButton.addEventListener( 'click', function(e){
				$thisPost.classList.add('is-expanded');
				$thisButton.parentNode.removeChild($thisButton);
				e.preventDefault();
			});
		</script>
		
	</article><!-- #the-post /-->

	<div class="stream-item stream-item-below-post"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6396088660870174"
     crossorigin="anonymous"></script></div>
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-18414">

								<div class="author-avatar">
						<a href="https://muncievoice.com/author/ajohansen/">
							<img alt='Photo of Adrian Johansen' src='https://secure.gravatar.com/avatar/4e1185873d28847f7f00e82a2642c010?s=180&#038;d=blank&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4e1185873d28847f7f00e82a2642c010?s=360&#038;d=blank&#038;r=pg 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://muncievoice.com/author/ajohansen/">Adrian Johansen</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons"></ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://muncievoice.com/24892/looking-for-transformative-travel/" style="background-image: url(https://muncievoice.com/wp-content/uploads/2021/09/Stocksy-woman-meditating-desert-Jonathan-Caramanus.jpg)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://muncievoice.com/24892/looking-for-transformative-travel/" rel="prev">
					<h3 class="post-title">Looking for transformative travel?</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="Importance of Quality Rest and What Could Be Keeping You From It" href="https://muncievoice.com/22910/importance-of-quality-rest-and-what-could-be-keeping-you-from-it/" class="post-thumb"><img width="339" height="220" src="https://muncievoice.com/wp-content/uploads/2019/09/joanna-nix-I_mfM6xAab8-unsplash.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="traveling" loading="lazy" srcset="https://muncievoice.com/wp-content/uploads/2019/09/joanna-nix-I_mfM6xAab8-unsplash.jpg 2208w, https://muncievoice.com/wp-content/uploads/2019/09/joanna-nix-I_mfM6xAab8-unsplash-300x195.jpg 300w, https://muncievoice.com/wp-content/uploads/2019/09/joanna-nix-I_mfM6xAab8-unsplash-1024x665.jpg 1024w, https://muncievoice.com/wp-content/uploads/2019/09/joanna-nix-I_mfM6xAab8-unsplash-768x498.jpg 768w, https://muncievoice.com/wp-content/uploads/2019/09/joanna-nix-I_mfM6xAab8-unsplash-1536x997.jpg 1536w, https://muncievoice.com/wp-content/uploads/2019/09/joanna-nix-I_mfM6xAab8-unsplash-2048x1329.jpg 2048w, https://muncievoice.com/wp-content/uploads/2019/09/joanna-nix-I_mfM6xAab8-unsplash-1200x779.jpg 1200w, https://muncievoice.com/wp-content/uploads/2019/09/joanna-nix-I_mfM6xAab8-unsplash-1980x1285.jpg 1980w" sizes="(max-width: 339px) 100vw, 339px" /></a>
								<h3 class="post-title"><a href="https://muncievoice.com/22910/importance-of-quality-rest-and-what-could-be-keeping-you-from-it/">Importance of Quality Rest and What Could Be Keeping You From It</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">September 6, 2019</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Self Care: Are You Ignoring Your Personal Health?" href="https://muncievoice.com/24619/self-care-are-you-ignoring-your-personal-health/" class="post-thumb"><img width="320" height="213" src="https://muncievoice.com/wp-content/uploads/2021/09/self-care.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="self care" loading="lazy" srcset="https://muncievoice.com/wp-content/uploads/2021/09/self-care.jpeg 320w, https://muncievoice.com/wp-content/uploads/2021/09/self-care-300x200.jpeg 300w" sizes="(max-width: 320px) 100vw, 320px" /></a>
								<h3 class="post-title"><a href="https://muncievoice.com/24619/self-care-are-you-ignoring-your-personal-health/">Self Care: Are You Ignoring Your Personal Health?</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">September 7, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="How to Enjoy Nature When You Prefer to Stay Indoors" href="https://muncievoice.com/22968/how-to-enjoy-nature-when-you-prefer-to-stay-indoors/" class="post-thumb"><img width="330" height="220" src="https://muncievoice.com/wp-content/uploads/2019/01/pexels-photo-847483.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="love" loading="lazy" srcset="https://muncievoice.com/wp-content/uploads/2019/01/pexels-photo-847483.jpg 940w, https://muncievoice.com/wp-content/uploads/2019/01/pexels-photo-847483-300x200.jpg 300w, https://muncievoice.com/wp-content/uploads/2019/01/pexels-photo-847483-768x512.jpg 768w" sizes="(max-width: 330px) 100vw, 330px" /></a>
								<h3 class="post-title"><a href="https://muncievoice.com/22968/how-to-enjoy-nature-when-you-prefer-to-stay-indoors/">How to Enjoy Nature When You Prefer to Stay Indoors</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">October 29, 2019</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Indiana Loses $63 Million From Big Tobacco for Starters" href="https://muncievoice.com/9090/indiana-loses-63-million-big-tobacco-starters/" class="post-thumb"><img width="330" height="220" src="https://muncievoice.com/wp-content/uploads/2013/10/zoeller-940x705.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="IN AG Zoeller" loading="lazy" srcset="https://muncievoice.com/wp-content/uploads/2013/10/zoeller-940x705.jpg 624w, https://muncievoice.com/wp-content/uploads/2013/10/zoeller-940x705-150x100.jpg 150w, https://muncievoice.com/wp-content/uploads/2013/10/zoeller-940x705-300x200.jpg 300w, https://muncievoice.com/wp-content/uploads/2013/10/zoeller-940x705-600x400.jpg 600w" sizes="(max-width: 330px) 100vw, 330px" /></a>
								<h3 class="post-title"><a href="https://muncievoice.com/9090/indiana-loses-63-million-big-tobacco-starters/">Indiana Loses $63 Million From Big Tobacco for Starters</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">October 22, 2013</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/24897/staying-healthy-later-in-life/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://muncievoice.com/wp-login.php?redirect_to=https%3A%2F%2Fmuncievoice.com%2F24897%2Fstaying-healthy-later-in-life%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="stream-item-widget-3" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Widget - Primary -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6396088660870174"
     data-ad-slot="4519429437"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="gtranslate-2" class="container-wrapper widget widget_gtranslate"><div class="widget-title the-global-title"><div class="the-subtitle">Translate Site<span class="widget-title-icon tie-icon"></span></div></div><!-- GTranslate: https://gtranslate.io/ -->
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.muncievoice.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.muncievoice.com/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.muncievoice.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//www.muncievoice.com/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.muncievoice.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.muncievoice.com/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.muncievoice.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.muncievoice.com/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.muncievoice.com/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="ja" /> Japanese</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//www.muncievoice.com/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.muncievoice.com/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.muncievoice.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style>
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script>
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /--><div class="stream-item stream-item-above-footer"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6396088660870174"
     data-ad-slot="7698118935"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area footer-boxed-widget-area">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
										<div id="text-html-widget-3" class="widget text-html-box" >
					Middletown Media is an alternative news outlet focused on investigative journalism and useful articles. The primary journalist and publisher is Todd Smekens. 

The history of our community was a historical sociological study dubbing the city the "microcosm of the USA."

Many writers have traveled here to gain perspective about the USA ongoing project this is currently a decaying oligarchy where once thriving capitalism supported the community and class structure was very easily defined. That has all dissolved and the next chapter is being written. The question is what will "next" evolve into.				</div>
								</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="meta-5" class="container-wrapper widget widget_meta"><div class="widget-title the-global-title"><div class="the-subtitle">Meta<span class="widget-title-icon tie-icon"></span></div></div>
		<ul>
			<li><a rel="nofollow" href="https://muncievoice.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="https://muncievoice.com/wp-login.php">Log in</a></li>
			<li><a href="https://muncievoice.com/feed/">Entries feed</a></li>
			<li><a href="https://muncievoice.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
											</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="stream-item-widget-4" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Advertisement<span class="widget-title-icon tie-icon"></span></div></div><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6396088660870174"
     crossorigin="anonymous"></script>
<!-- Footer 4 Column -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6396088660870174"
     data-ad-slot="4873589243"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-sticky" class="share-buttons share-buttons-sticky">
			<div class="share-links  share-left icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://muncievoice.com/?p=24897" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Staying%20Healthy%20Later%20in%20life&#038;url=https://muncievoice.com/?p=24897&#038;via=muncievoice" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=muncievoice">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://muncievoice.com/24897/staying-healthy-later-in-life/&#038;title=Staying%20Healthy%20Later%20in%20life" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://reddit.com/submit?url=https://muncievoice.com/?p=24897&#038;title=Staying%20Healthy%20Later%20in%20life" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="mailto:?subject=Staying%20Healthy%20Later%20in%20life&#038;body=https://muncievoice.com/?p=24897" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://muncievoice.com/?p=24897" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Staying%20Healthy%20Later%20in%20life&#038;url=https://muncievoice.com/?p=24897&#038;via=muncievoice" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=muncievoice">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://muncievoice.com/24897/staying-healthy-later-in-life/&#038;title=Staying%20Healthy%20Later%20in%20life" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://reddit.com/submit?url=https://muncievoice.com/?p=24897&#038;title=Staying%20Healthy%20Later%20in%20life" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://muncievoice.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/muncievoice"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/muncievoice"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/in/toddsmekens/"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://muncievoice.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://muncievoice.com/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://muncievoice.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://muncievoice.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fmuncievoice.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/24897/staying-healthy-later-in-life/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		<p class="register-link"><a rel="nofollow" href="https://muncievoice.com/wp-login.php?action=register">Don&#039;t have an account?</a></p>
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/muncievoice.com\/wp-admin\/admin-ajax.php","nonce":"60996753e3","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://muncievoice.com/wp-content/plugins/cookie-notice/includes/../js/front.min.js?ver=2.1.4' id='cookie-notice-front-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/muncievoice.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"muncievoice","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://muncievoice.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.9' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://muncievoice.com/wp-admin/admin-ajax.php",
					data : "postviews_id=24897&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			

        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'muncievoicecom_a4txbu+u4x75m1wt6vlxwa']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type='text/javascript' src='https://muncievoice.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.9' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://muncievoice.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.4.9' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://muncievoice.com/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.4.9' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://muncievoice.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.9' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://muncievoice.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.9' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://muncievoice.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.9' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://muncievoice.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://muncievoice.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

		<!-- Cookie Notice plugin v2.1.4 by Hu-manity.co https://hu-manity.co/ -->
		<div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(50,50,58,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->		<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: muncievoice.com @ 2021-09-28 22:18:37 by W3 Total Cache
-->