<!DOCTYPE html> <html lang="en-US" data-skin="light"> <head> <meta charset="UTF-8"/> <link rel="profile" href="http://gmpg.org/xfn/11"/> <script type="text/javascript">try{if("undefined"!=typeof localStorage){var tieSkin=localStorage.getItem("tie-skin"),html=document.getElementsByTagName("html")[0].classList,htmlSkin="light";if(html.contains("dark-skin")&&(htmlSkin="dark"),null!=tieSkin&&tieSkin!=htmlSkin){html.add("tie-skin-inverted");var tieSkinInverted=!0}"dark"==tieSkin?html.add("dark-skin"):"light"==tieSkin&&html.remove("dark-skin")}}catch(t){console.log(t)}</script> <meta http-equiv='x-dns-prefetch-control' content='on'> <link rel='dns-prefetch' href="//cdnjs.cloudflare.com/"/> <link rel='dns-prefetch' href="//ajax.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.gstatic.com/"/> <link rel='dns-prefetch' href="//s.gravatar.com/"/> <link rel='dns-prefetch' href="//www.google-analytics.com/"/> <link rel='preload' as='image' href="/wp-content/uploads/2021/11/cropped-Color-logo-no-background.png"> <link rel='preload' as='image' href="/wp-content/uploads/2022/11/pexels-marek-levak-2265482-1-780x470.jpeg"> <link rel='preload' as='font' href="/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff" type='font/woff' crossorigin='anonymous'/> <style id='tie-critical-css' type='text/css'>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</style> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/> <title>Business Owner&#039;s Most Pressing Problems - Middletown Media</title> <meta name="description" content="You will not encounter all of these issues, but you will incur a few of these at some point so you need to prepare yourself."/> <link rel="canonical" href="https://muncievoice.com/31475/business-owners-most-pressing-problems/"/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Business Owner&#039;s Most Pressing Problems - Middletown Media"/> <meta property="og:description" content="You will not encounter all of these issues, but you will incur a few of these at some point so you need to prepare yourself."/> <meta property="og:url" content="https://muncievoice.com/31475/business-owners-most-pressing-problems/"/> <meta property="og:site_name" content="Middletown Media"/> <meta property="article:publisher" content="http://facebook.com/muncievoice"/> <meta property="article:author" content="https://www.facebook.com/todd.smekens"/> <meta property="article:published_time" content="2022-11-07T14:41:33+00:00"/> <meta property="article:modified_time" content="2022-11-07T14:42:31+00:00"/> <meta property="og:image" content="https://muncievoice.com/wp-content/uploads/2022/11/pexels-marek-levak-2265482-1-scaled.jpeg"/> <meta property="og:image:width" content="2560"/> <meta property="og:image:height" content="1707"/> <meta property="og:image:type" content="image/jpeg"/> <meta name="author" content="Todd Smekens"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:creator" content="@www.twitter.com/toddsmekens/"/> <meta name="twitter:site" content="@muncievoice"/> <meta name="twitter:label1" content="Written by"/> <meta name="twitter:data1" content="Todd Smekens"/> <meta name="twitter:label2" content="Est. reading time"/> <meta name="twitter:data2" content="7 minutes"/> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href="//www.googletagmanager.com/"/> <link rel='dns-prefetch' href="//pagead2.googlesyndication.com/"/> <link rel="alternate" type="application/rss+xml" title="Middletown Media &raquo; Feed" href="/feed/"/> <link rel="alternate" type="application/rss+xml" title="Middletown Media &raquo; Comments Feed" href="/comments/feed/"/> <link rel="alternate" type="application/rss+xml" title="Middletown Media &raquo; Business Owner&#8217;s Most Pressing Problems Comments Feed" href="feed/"/> <link rel='stylesheet' id='gtranslate-style-css' href="/wp-content/plugins/gtranslate/gtranslate-style24.css" type='text/css' media='all'/> <link rel='stylesheet' id='wp-block-library-css' href="/wp-includes/css/dist/block-library/style.min.css" type='text/css' media='all'/> <style id='wp-block-library-theme-inline-css' type='text/css'> .wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0} </style> <link rel='stylesheet' id='classic-theme-styles-css' href="/wp-includes/css/classic-themes.min.css" type='text/css' media='all'/> <style id='global-styles-inline-css' type='text/css'>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</style> <link rel='stylesheet' id='ctf_styles-css' href="/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='mc4wp-form-themes-css' href="/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css" type='text/css' media='all'/> <link rel='stylesheet' id='cmplz-general-css' href="/wp-content/plugins/complianz-gdpr/assets/css/cookieblocker.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='login-with-google-css' href="/wp-content/plugins/login-with-google/assets/build/css/login.css" type='text/css' media='all'/> <link rel='stylesheet' id='tie-css-print-css' href="/wp-content/themes/jannah/assets/css/print.css" type='text/css' media='print'/> <style id='tie-css-print-inline-css' type='text/css'> html body{font-weight: 400;}html #the-post .entry-content,html #the-post .entry-content p{font-weight: 400;}html #the-post .entry-content blockquote,html #the-post .entry-content blockquote p{font-size: 14px;font-weight: 500;}#tie-body{background-color: #161616;background-image: url(https://muncievoice.com/wp-content/uploads/2022/10/depositphotos_123808862-stock-photo-harvest-or-thanksgiving-background-with-1.jpg);}html a,html body .entry a,html .dark-skin body .entry a,html .comment-list .comment-content a{color: #000000;}html a:hover,html body .entry a:hover,html .dark-skin body .entry a:hover,html .comment-list .comment-content a:hover{color: #000000;}html #the-post .entry-content a:not(.shortc-button){color: #d33760 !important;}html #the-post .entry-content a:not(.shortc-button):hover{color: #d33760 !important;}html .tie-cat-4885,html .tie-cat-item-4885 > span{background-color:#e67e22 !important;color:#FFFFFF !important;}html .tie-cat-4885:after{border-top-color:#e67e22 !important;}html .tie-cat-4885:hover{background-color:#c86004 !important;}html .tie-cat-4885:hover:after{border-top-color:#c86004 !important;}html .tie-cat-4891,html .tie-cat-item-4891 > span{background-color:#2ecc71 !important;color:#FFFFFF !important;}html .tie-cat-4891:after{border-top-color:#2ecc71 !important;}html .tie-cat-4891:hover{background-color:#10ae53 !important;}html .tie-cat-4891:hover:after{border-top-color:#10ae53 !important;}html .tie-cat-4893,html .tie-cat-item-4893 > span{background-color:#9b59b6 !important;color:#FFFFFF !important;}html .tie-cat-4893:after{border-top-color:#9b59b6 !important;}html .tie-cat-4893:hover{background-color:#7d3b98 !important;}html .tie-cat-4893:hover:after{border-top-color:#7d3b98 !important;}html .tie-cat-4897,html .tie-cat-item-4897 > span{background-color:#34495e !important;color:#FFFFFF !important;}html .tie-cat-4897:after{border-top-color:#34495e !important;}html .tie-cat-4897:hover{background-color:#162b40 !important;}html .tie-cat-4897:hover:after{border-top-color:#162b40 !important;}html .tie-cat-1,html .tie-cat-item-1 > span{background-color:#795548 !important;color:#FFFFFF !important;}html .tie-cat-1:after{border-top-color:#795548 !important;}html .tie-cat-1:hover{background-color:#5b372a !important;}html .tie-cat-1:hover:after{border-top-color:#5b372a !important;}html .tie-cat-4898,html .tie-cat-item-4898 > span{background-color:#4CAF50 !important;color:#FFFFFF !important;}html .tie-cat-4898:after{border-top-color:#4CAF50 !important;}html .tie-cat-4898:hover{background-color:#2e9132 !important;}html .tie-cat-4898:hover:after{border-top-color:#2e9132 !important;}@media (min-width: 992px){html .sidebar{width: 25%;}html .main-content{width: 75%;}}@media (max-width: 1250px){html .share-buttons-sticky{display: none;}} </style> <script type='text/javascript' src='https://muncievoice.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script data-service="google-analytics" data-category="statistics" type="text/plain" src='https://www.googletagmanager.com/gtag/js?id=G-W1Z9ZWGD2Y' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-W1Z9ZWGD2Y", {"optimize_id":"GTM-MHNWNB2"});
</script> <link rel="https://api.w.org/" href="/wp-json/"/><link rel="alternate" type="application/json" href="/wp-json/wp/v2/posts/31475"/><meta name="generator" content="WordPress 6.1"/> <link rel='shortlink' href="/?p=31475"/> <link rel="alternate" type="application/json+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmuncievoice.com%2F31475%2Fbusiness-owners-most-pressing-problems%2F"/> <link rel="alternate" type="text/xml+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmuncievoice.com%2F31475%2Fbusiness-owners-most-pressing-problems%2F&#038;format=xml"/> <meta name="generator" content="Site Kit by Google 1.86.0"/><style>.cmplz-hidden{display:none!important;}</style><meta http-equiv="X-UA-Compatible" content="IE=edge"> <script type="text/plain" data-service="google-analytics" data-category="statistics" async src="https://www.googletagmanager.com/gtag/js?id=UA-26396208-1"></script> <script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26396208-1');
</script> <meta name="theme-color" content="#0088ff"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><style type="text/css">.mc4wp-checkbox-wp-comment-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-comment-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-comment-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"> <meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <script data-service="general" data-category="marketing" async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6396088660870174" crossorigin="anonymous" type="text/plain"></script> <script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-MHNWNB2' );
			
</script> <link rel="icon" href="/wp-content/uploads/2021/11/cropped-Color-logo-no-background-32x32.png" sizes="32x32"/> <link rel="icon" href="/wp-content/uploads/2021/11/cropped-Color-logo-no-background-192x192.png" sizes="192x192"/> <link rel="apple-touch-icon" href="/wp-content/uploads/2021/11/cropped-Color-logo-no-background-180x180.png"/> <meta name="msapplication-TileImage" content="https://muncievoice.com/wp-content/uploads/2021/11/cropped-Color-logo-no-background-270x270.png"/> <meta name="facebook-domain-verification" content="x8078arxylkag2dpa20uyc5gw7wcqq"/> <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/89779e69d8dc09545a0995518/ba6638b9798c93e85cdb93537.js");</script> </head> <body data-cmplz=2 id="tie-body" class="post-template-default single single-post postid-31475 single-format-standard tie-no-js boxed-layout framed-layout wrapper-has-shadow block-head-3 magazine1 is-lazyload is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_breaking_news hide_sidebars hide_footer hide_copyright hide_share_post_top hide_share_post_bottom"> <noscript> <iframe src="//www.googletagmanager.com/ns.html?id=GTM-MHNWNB2" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"/><feFuncG type="table" tableValues="0 0.49803921568627"/><feFuncB type="table" tableValues="0 0.49803921568627"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 0.27843137254902"/><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"/><feFuncG type="table" tableValues="0 0.64705882352941"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"/><feFuncG type="table" tableValues="0 0.94901960784314"/><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.44705882352941 0.4"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"/><feFuncG type="table" tableValues="0 0.66274509803922"/><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><amp-auto-ads type="adsense" data-ad-client="ca-pub-6396088660870174"> </amp-auto-ads> <div class="background-overlay"> <div id="tie-container" class="site tie-container"> <div id="tie-wrapper"> <header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below main-nav-boxed has-stream-item has-shadow has-normal-width-logo mobile-header-centered mobile-components-row"> <div class="container header-container"> <div class="tie-row logo-row"> <div class="logo-wrapper"> <div class="tie-col-md-4 logo-container clearfix"> <div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class="menu-text-wrapper"><span class="tie-mobile-menu-icon tie-icon-grid-4"></span><span class="menu-text">Menu</span></a></li></ul></div> <div id="logo" class="image-logo"> <a title="Middletown Media" href="/"> <picture class="tie-logo-default tie-logo-picture"> <source class="tie-logo-source-default tie-logo-source" srcset="https://muncievoice.com/wp-content/uploads/2021/11/cropped-Color-logo-no-background.png"> <img class="tie-logo-img-default tie-logo-img" src="/wp-content/uploads/2021/11/cropped-Color-logo-no-background.png" alt="Middletown Media" width="512" height="512" style="max-height:512px; width: auto;"/> </picture> </a> </div> <div id="mobile-header-components-area_2" class="mobile-header-components"></div> </div> </div> <div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><script type="text/plain" data-service="general" data-category="marketing" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6396088660870174"
     crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6396088660870174" data-ad-slot="2630038252" data-ad-format="auto"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> </div> </div> <div class="main-nav-wrapper"> <nav id="main-nav" class="main-nav header-nav" aria-label="Primary Navigation"> <div class="container"> <div class="main-menu-wrapper"> <div id="menu-components-wrap"> <div class="main-menu main-menu-wrap tie-alignleft"> <div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-full-menu" class="menu" role="menubar"><li id="menu-item-5977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5977"><a href="//www.muncievoice.com/">Home</a> <ul class="sub-menu menu-sub-content"> <li id="menu-item-26244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26244"><a href="/about-middletown-media/">About: Middletown Media</a></li> <li id="menu-item-30805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30805"><a href="/newsletter/">Newsletter</a></li> <li id="menu-item-30806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-30806"><a href="/why-muncie-voice/privacy-policy/">Privacy Policy</a></li> <li id="menu-item-30807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30807"><a href="/why-muncie-voice/terms-conditions/">Terms &#038; conditions</a></li> <li id="menu-item-5992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5992"><a href="/contact/">Contact</a></li> </ul> </li> <li id="menu-item-23653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23653 tie-current-menu mega-menu mega-cat " data-id="4914" data-icon="true"><a href="/small-business/">Small Business</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content media-overlay"> <div class="mega-cat-wrapper"> <ul class="mega-cat-sub-categories cats-vertical"> <li class="mega-all-link"><a href="/small-business/" class="is-active is-loaded mega-sub-cat" data-id="4914">All</a></li> <li class="mega-sub-cat-5063"><a href="/small-business/career/" class="mega-sub-cat" data-icon="true" data-id="5063">Career</a></li> <li class="mega-sub-cat-4973"><a href="/small-business/finance/" class="mega-sub-cat" data-icon="true" data-id="4973">Finance</a></li> <li class="mega-sub-cat-6187"><a href="/small-business/leadership/" class="mega-sub-cat" data-icon="true" data-id="6187">Leadership</a></li> <li class="mega-sub-cat-5233"><a href="/small-business/marketing/" class="mega-sub-cat" data-icon="true" data-id="5233">Marketing</a></li> <li class="mega-sub-cat-5056"><a href="/small-business/technology/" class="mega-sub-cat" data-icon="true" data-id="5056">Technology</a></li> </ul> <div class="mega-cat-content mega-cat-sub-exists vertical-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li id="menu-item-1528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1528"><a href="/politics/">Politics</a></li> <li id="menu-item-1524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1524 mega-menu mega-cat " data-id="47" data-icon="true"><a href="/culture/">Lifestyle</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content media-overlay"> <div class="mega-cat-wrapper"> <ul class="mega-cat-sub-categories cats-vertical"> <li class="mega-all-link"><a href="/culture/" class="is-active is-loaded mega-sub-cat" data-id="47">All</a></li> <li class="mega-sub-cat-275"><a href="/culture/film-culture/" class="mega-sub-cat" data-icon="true" data-id="275">Film</a></li> <li class="mega-sub-cat-281"><a href="/culture/local-food-drink/" class="mega-sub-cat" data-icon="true" data-id="281">Food/Drink</a></li> <li class="mega-sub-cat-5496"><a href="/culture/home-culture/" class="mega-sub-cat" data-icon="true" data-id="5496">Home</a></li> <li class="mega-sub-cat-276"><a href="/culture/local-music/" class="mega-sub-cat" data-icon="true" data-id="276">Music</a></li> <li class="mega-sub-cat-52"><a href="/culture/sports/" class="mega-sub-cat" data-icon="true" data-id="52">Sports</a></li> <li class="mega-sub-cat-5048"><a href="/culture/travel/" class="mega-sub-cat" data-icon="true" data-id="5048">Travel</a></li> </ul> <div class="mega-cat-content mega-cat-sub-exists vertical-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li id="menu-item-1531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1531 mega-menu mega-cat " data-id="17" data-icon="true"><a href="/wellness/">Wellness</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content media-overlay"> <div class="mega-cat-wrapper"> <ul class="mega-cat-sub-categories cats-vertical"> <li class="mega-all-link"><a href="/wellness/" class="is-active is-loaded mega-sub-cat" data-id="17">All</a></li> <li class="mega-sub-cat-234"><a href="/wellness/fitness/" class="mega-sub-cat" data-icon="true" data-id="234">Fitness</a></li> <li class="mega-sub-cat-282"><a href="/wellness/mind/" class="mega-sub-cat" data-icon="true" data-id="282">Mind</a></li> <li class="mega-sub-cat-279"><a href="/wellness/spiritual/" class="mega-sub-cat" data-icon="true" data-id="279">Spiritual</a></li> </ul> <div class="mega-cat-content mega-cat-sub-exists vertical-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li id="menu-item-24724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24724"><a href="/opinion-letters-to-the-editor/">Opinion</a></li> <li id="menu-item-31039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31039"><a href="/muncie-voice-list-of-authors/">Authors Page</a></li> </ul></div> </div> <ul class="components"> <li class="search-bar menu-item custom-menu-link" aria-label="Search"> <form method="get" id="search" action="/"> <input id="search-input" inputmode="search" type="text" name="s" title="Search for" placeholder="Search for"/> <button id="search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button> </form> </li> <li class="skin-icon menu-item custom-menu-link"> <a href="#" class="change-skin" title="Switch skin"> <span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span> <span class="screen-reader-text">Switch skin</span> </a> </li> <li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="http://@toddsmekens/"><span class="tie-social-icon tie-icon-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="//www.linkedin.com/in/toddsmekens/"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//twitter.com/muncievoice"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/muncievoice"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul> </div> </div> </div> </nav> </div> </header> <script type="text/javascript">
			try{if("undefined"!=typeof localStorage){var header,mnIsDark=!1,tnIsDark=!1;(header=document.getElementById("theme-header"))&&((header=header.classList).contains("main-nav-default-dark")&&(mnIsDark=!0),header.contains("top-nav-default-dark")&&(tnIsDark=!0),"dark"==tieSkin?(header.add("main-nav-dark","top-nav-dark"),header.remove("main-nav-light","top-nav-light")):"light"==tieSkin&&(mnIsDark||(header.remove("main-nav-dark"),header.add("main-nav-light")),tnIsDark||(header.remove("top-nav-dark"),header.add("top-nav-light"))))}}catch(a){console.log(a)}
		</script> <link rel='stylesheet' id='tie-css-styles-css' href="/wp-content/themes/jannah/assets/css/style.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-styles')</script> <link rel='stylesheet' id='tie-css-single-css' href="/wp-content/themes/jannah/assets/css/single.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-single')</script> <link rel='stylesheet' id='tie-css-shortcodes-css' href="/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-shortcodes')</script> <div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row"> <div class="main-content tie-col-md-8 tie-col-xs-12" role="main"> <div class="stream-item stream-item-above-post"><script type="text/plain" data-service="general" data-category="marketing" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6396088660870174"
     crossorigin="anonymous"></script></div> <article id="the-post" class="container-wrapper post-content tie-standard"> <header class="entry-header-outer"> <nav id="breadcrumb"><a href="/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="/small-business/">Small Business</a><em class="delimiter">/</em><span class="current">Business Owner&#8217;s Most Pressing Problems</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/muncievoice.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Small Business","@id":"https:\/\/muncievoice.com\/small-business\/"}}]}</script> <div class="entry-header"> <span class="post-cat-wrap"><a class="post-cat tie-cat-4914" href="/small-business/">Small Business</a></span> <h1 class="post-title entry-title">Business Owner&#8217;s Most Pressing Problems</h1> <div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-1"> <span class="meta-author-avatar"> <a href="/author/munc3511/"><img alt='Photo of Todd Smekens' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" data-src="//secure.gravatar.com/avatar/6672cefac2740c2732eb324be37dd31e?s=140&#038;d=mm&#038;r=pg" data-2x='https://secure.gravatar.com/avatar/6672cefac2740c2732eb324be37dd31e?s=280&#038;d=mm&#038;r=pg 2x' class='lazy-img avatar avatar-140 photo' height='140' width='140' loading='lazy' decoding='async'/></a> </span> <span class="meta-author"><a href="/author/munc3511/" class="author-name tie-icon" title="Todd Smekens">Todd Smekens</a></span> <a href="http://www.twitter.com/toddsmekens/" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter"> <span class="tie-icon-twitter" aria-hidden="true"></span> <span class="screen-reader-text">Follow on Twitter</span> </a> <a href="mailto:todd.smekens@gmail.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email"> <span class="tie-icon-envelope" aria-hidden="true"></span> <span class="screen-reader-text">Send an email</span> </a> </span></span><span class="date meta-item tie-icon">November 7, 2022</span><span class="meta-item last-updated">Last Updated: November 7, 2022</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 130 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 6 minutes read</span> </div></div> </div> </header> <div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="/wp-content/uploads/2022/11/pexels-marek-levak-2265482-1-780x470.jpeg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="business owners" decoding="async"/></figure></div></div> <div class="entry-content entry clearfix"> <p>Starting a business is not easy, and you might think that once you’ve overcome this obstacle and you’re running your company, things will get easier. Unfortunately, the truth is that this is not the case, and you’ll swap one kind of hard work for another. </p> <p>When you run a business, the work is constant and in-depth. You’ll need to keep on top of things at all times until you reach a stage where you can hire managers or outsource some processes, for example – although you’ll still be in charge, and therefore, you’ll still need to be aware of what’s happening. </p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><script type="text/plain" data-service="general" data-category="marketing" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6396088660870174" data-ad-slot="6044597234"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> <p>To make things as simple as possible, you’ll need to prepare yourself to navigate the most challenging problems that many businesses face. Not all of these issues are ones that you will come across, but you will incur a few of these at some point. With that in mind, read on to find out more so you can be ready with a plan to get past these obstacles should they come up.</p> <h2>Uncertainty&nbsp;</h2> <p>Uncertainty is hard for everyone, but business leaders seem to feel it the most. Delays in the global economy, the credit markets, how new rules will affect business, what competitors are doing, and how new technology will affect a business are just the beginning of a long list. In the end, uncertainty makes people look only at the short term. Companies are avoiding long-term planning in favor of short-term results. </p> <p>Even though this might feel right, it can cause huge issues. SupposeSuppose you don’t plan strategically for years ahead rather than weeks or months. In that case. In that case, you will find it much harder to reach your business goals, and you might find that making decisions within your business is much more complicated because you don’t know what results in you want or need. </p> <p>Therefore, although short-term planning is something you’ll need to do, you’ll also need to have some long-term plans. This makes the uncertainty of the business works easier to handle, and you’ll be more confident when it comes to taking calculated risks to grow your business. </p> <h2>Finding Customers&nbsp;</h2> <p>The issue is not just a problem for small businesses. Marketing managers at well-known companies don&#8217;t just expect their name to do the work for them and, therefore wait for leads to come in. Even at the biggest, most successful companies, people work daily to find new customers.</p> <p>But the challenge is even more significant for small businesses. How do you find customers if you aren&#8217;t a well-known brand? And there are so many ways to get customers, but how do you know which ones to focus on?</p> <p>Also, the costs of getting new customers are very high, and small businesses may not be able to spend as much as more significant, more established companies. In fact, over the past six years, the cost of getting new customers has increased by almost 60 percent. If you&#8217;re having trouble with this, you&#8217;re not alone: around half of businesses say that getting new customers is their primary marketing goal.</p> <p>First, you need to figure out who your ideal customer is. Sending out marketing in every direction and hoping the right people see what you say doesn&#8217;t work for anyone, even if you have the best small business ideas. You must ensure you get the word out to the right people.</p> <p>By building your buyer personas, you can get an idea of what your ideal customers look like, what they do, and where they spend time online. Once you&#8217;ve made your personas, you can start creating content for your target audience and sharing it on the channels you know they use, and with messages, you know they care about.</p> <h2>Maintaining Quality Customer Relationships&nbsp;</h2> <p>If you&#8217;ve known your clients for a long time,<a href="/31195/customer-service-tips-for-small-businesses/" target="_blank" rel="noreferrer noopener"> have good relationships with them</a>, and meet with them when you can, it might not be hard to keep them as clients. But sometimes it takes work to gain and maintain the loyalty of customers.</p> <p>As technology has changed, people have become more connected to each other. As a result, there&#8217;s a good chance that your customers are always shopping, even if they don&#8217;t mean to. With advertising, retargeting, social media, online shopping, and cell phones, information has never been more accessible than it is now. To keep good relationships with your clients, you must be professional, flexible, and unique.</p> <h2>Cyber Threats&nbsp;</h2> <p>Cyberattacks are still a genuine danger for businesses. After the pandemic, many companies still use a remote or hybrid workforce. As employees use their own devices to work for the company, this new way of working opens them up to unknown risks. As well as cybercrime, there are also problems with IT governance and possible downtime that need to be fixed.</p> <p>To be careful about cyberattacks, you don&#8217;t need the best encryption or virus protection. It also means making sure that all of your employees know how to use your IT infrastructure well, that passwords are strong and changed often, and that business isn&#8217;t done on public networks that anyone can use (such as in cafes, bars, or other public spaces).</p> <h2>Measuring Marketing Initiatives&nbsp;</h2> <p>It takes skill to<a href="//blog.hubspot.com/marketing/choosing-kpis" target="_blank" rel="noreferrer noopener"> set up the correct KPIs</a> (key performance indicators). Of course, the main goal of almost every business is to make more money, and this likely is why you will use your KPIs for. However, KPIs can be used to measure much more than revenue, even if that might be your most crucial element. </p> <p>This is why it’s worth thinking about KPIs and how they will help you. You need to understand how much revenue is coming in. If you need help with what to do, try taking your financial KPI and breaking it down. So look at where the money is coming from rather than how much you get, for example. In that way, you’ll see which of your marketing strategies is the most effective and which aren’t. </p> <h2>Meeting Your Customers’ Needs&nbsp;</h2> <p>Meeting your customer&#8217;s needs is a big part of keeping good customer relationships. A big part of running a successful business is knowing what customers want and how they want to get it. In addition, as a business grows, the needs of the customers must stay at the top of the list.</p> <p>To meet customer needs, you need to find out what they want, act on their suggestions, and try to change or update your products and services to meet their needs better. Customers are more likely to tell their friends about businesses known for excellent customer service, so always put your customers first.</p> <p>When you are able to focus on your customers’ needs, you’ll find your reviews are better, your customer loyalty is better, and there won’t be so many returns. However, that doesn’t mean this won’t happen, so having a <a href="//chargebackhit.com/blog/chargeback-prevention/" target="_blank" rel="noreferrer noopener">chargeback prevention service</a> in place can help keep your cash flow safe in a dispute. </p> <h2>Increasing Brand Awareness&nbsp;</h2> <p>How will people buy from you if they don&#8217;t know who you are? Statistics show that 70 percent of brand managers think building an audience is more valuable than making direct sales. Because of this, marketers say that building brand awareness is their primary goal when marketing campaigns.</p> <p>This is mainly because building brand awareness helps your audience trust you and equate your brand with your products and services. Together, these things help propel sales and build a base of loyal customers.</p> <p>When you&#8217;re a small brand, it can seem like the most prominent names of today just popped up out of nowhere. How did they become so famous? How did they proliferate? Could that also help your business grow?</p> <p>Most of the hard work, missteps, and disappointments that these companies went through took place behind the scenes. But there are ways to get the word out about your company and build a good reputation that you can start using immediately.</p> <h2>Issues With The Supply Chain</h2> <p>Companies have smaller inventories than ever before because they don&#8217;t know what customers will want, and they need to stay lean. At the same time, supply chain planning is more complex than ever because commodity prices change significantly, weather-related problems seem to be happening more often, and there is more competition for raw materials. Plus, even though the global financial crisis occurred years ago, it is still hard for smaller suppliers to get the credit they need to meet the needs of their larger customers. This makes an already difficult situation even worse. The problem that needs to be solved is coming up with a supply-chain strategy that keeps costs low and reduces the risk of major supply-chain issues.</p> <p>Many companies are at a disadvantage because they don&#8217;t have any way to get information, analyze it, and develop new ideas. If you can do this by staying up to date with the world news, getting a mentor, or forming great relationships with your suppliers, you can get ahead of the competition, and this won’t be such an issue anymore.</p> <div class="stream-item stream-item-below-post-content"><script type="text/plain" data-service="general" data-category="marketing" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6396088660870174"
     crossorigin="anonymous"></script></div><div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="/tag/brand-awareness/" rel="tag">brand awareness</a> <a href="/tag/cyber-threats/" rel="tag">cyber threats</a> <a href="/tag/kpis/" rel="tag">KPIs</a> <a href="/tag/marketing-strategies/" rel="tag">marketing strategies</a> <a href="/tag/risk/" rel="tag">Risk</a> <a href="/tag/supply-chain/" rel="tag">supply chain</a></span></div> </div> <div id="post-extra-info"> <div class="theiaStickySidebar"> <div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-1"> <span class="meta-author-avatar"> <a href="/author/munc3511/"><img alt='Photo of Todd Smekens' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" data-src="//secure.gravatar.com/avatar/6672cefac2740c2732eb324be37dd31e?s=140&#038;d=mm&#038;r=pg" data-2x='https://secure.gravatar.com/avatar/6672cefac2740c2732eb324be37dd31e?s=280&#038;d=mm&#038;r=pg 2x' class='lazy-img avatar avatar-140 photo' height='140' width='140' loading='lazy' decoding='async'/></a> </span> <span class="meta-author"><a href="/author/munc3511/" class="author-name tie-icon" title="Todd Smekens">Todd Smekens</a></span> <a href="http://www.twitter.com/toddsmekens/" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter"> <span class="tie-icon-twitter" aria-hidden="true"></span> <span class="screen-reader-text">Follow on Twitter</span> </a> <a href="mailto:todd.smekens@gmail.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email"> <span class="tie-icon-envelope" aria-hidden="true"></span> <span class="screen-reader-text">Send an email</span> </a> </span></span><span class="date meta-item tie-icon">November 7, 2022</span><span class="meta-item last-updated">Last Updated: November 7, 2022</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 130 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 6 minutes read</span> </div></div> </div> </div> <div class="clearfix"></div> <script id="tie-schema-json" type="application/ld+json">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</script> <div class="toggle-post-content clearfix"> <a id="toggle-post-button" class="button" href="#"> Show More <span class="tie-icon-angle-down"></span> </a> </div> <script type="text/javascript">
			var $thisPost = document.getElementById('the-post');
			$thisPost = $thisPost.querySelector('.entry');

			var $thisButton = document.getElementById('toggle-post-button');
			$thisButton.addEventListener( 'click', function(e){
				$thisPost.classList.add('is-expanded');
				$thisButton.parentNode.removeChild($thisButton);
				e.preventDefault();
			});
		</script> </article> <div class="stream-item stream-item-below-post"><script type="text/plain" data-service="general" data-category="marketing" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6396088660870174"
     crossorigin="anonymous"></script></div> <div class="post-components"> <div class="about-author container-wrapper about-author-1"> <div class="author-avatar"> <a href="/author/munc3511/"> <img alt='Photo of Todd Smekens' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" data-src="//secure.gravatar.com/avatar/6672cefac2740c2732eb324be37dd31e?s=180&#038;d=mm&#038;r=pg" data-2x='https://secure.gravatar.com/avatar/6672cefac2740c2732eb324be37dd31e?s=360&#038;d=mm&#038;r=pg 2x' class='lazy-img avatar avatar-180 photo' height='180' width='180' loading='lazy' decoding='async'/> </a> </div> <div class="author-info"> <h3 class="author-name"><a href="/author/munc3511/">Todd Smekens</a></h3> <div class="author-bio"> Journalist, consultant, publisher, and servant-leader with a passion for truth-seeking. Enjoy motorcycling, meditation, and spending quality time with my daughter and rescue hound. Spiritually-centered first and foremost. Lived in multiple states within the USA and frequent traveler to the mountains. </div> <ul class="social-icons"> <li class="social-icons-item"> <a href="/" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon"> <span class="tie-icon-home" aria-hidden="true"></span> <span class="screen-reader-text">Website</span> </a> </li> <li class="social-icons-item"> <a href="//www.facebook.com/todd.smekens" rel="external noopener nofollow" target="_blank" class="social-link facebook-social-icon"> <span class="tie-icon-facebook" aria-hidden="true"></span> <span class="screen-reader-text">Facebook</span> </a> </li> <li class="social-icons-item"> <a href="http://www.twitter.com/toddsmekens/" rel="external noopener nofollow" target="_blank" class="social-link twitter-social-icon"> <span class="tie-icon-twitter" aria-hidden="true"></span> <span class="screen-reader-text">Twitter</span> </a> </li> <li class="social-icons-item"> <a href="http://www.linkedin.com/in/toddsmekens/" rel="external noopener nofollow" target="_blank" class="social-link linkedin-social-icon"> <span class="tie-icon-linkedin" aria-hidden="true"></span> <span class="screen-reader-text">LinkedIn</span> </a> </li> </ul> </div> <div class="clearfix"></div> </div> <div class="container-wrapper" id="post-newsletter"> <div class="subscribe-widget"> <div class="widget-inner-wrap"> <span class="tie-icon-envelope newsletter-icon" aria-hidden="true"></span> <div class="subscribe-widget-content"> <h4>Hope You Enjoyed the Article</h4> <h3>Subscribe to our mailing list to get the new updates!</h3> <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-13661 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="13661" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p> <label>First Name:</label> <input placeholder="Your first name" name="FNAME" type="text"/> </p><p> <label>Last Name:</label> <input placeholder="Your last name" name="LNAME" type="text"/> </p><p> <label for="mc4wp_email">Email address: </label> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required/> </p> <p> <input type="submit" value="Sign up"/> </p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" tabindex="-1" autocomplete="off"/></label><input type="hidden" name="_mc4wp_timestamp" value="1667850998"/><input type="hidden" name="_mc4wp_form_id" value="13661"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"/><div class="mc4wp-response"></div></form> <p>Did you remember to comment? :) </p> </div> </div> </div> </div> <div class="prev-next-post-nav container-wrapper media-overlay"> <div class="tie-col-xs-6 prev-post"> <a href="/31455/elon-musk-is-not-a-renegade-outsider-hes-a-massive-pentagon-contractor/" style="background-image: url(https://muncievoice.com/wp-content/uploads/2022/11/W6O7HS546RLC5GJ7OGVSUGTCNU-1-390x220.jpg)" class="post-thumb" rel="prev"> <div class="post-thumb-overlay-wrap"> <div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span> </div> </div> </a> <a href="/31455/elon-musk-is-not-a-renegade-outsider-hes-a-massive-pentagon-contractor/" rel="prev"> <h3 class="post-title">Elon Musk Is Not a Renegade Outsider – He’s a Massive Pentagon Contractor</h3> </a> </div> </div> <div id="related-posts" class="container-wrapper has-extra-post"> <div class="mag-box-title the-global-title"> <h3>Related Articles</h3> </div> <div class="related-posts-list"> <div class="related-item tie-standard"> <a aria-label="Jobs: 3 Ways To Fill Your Job Openings" href="/31443/jobs-3-ways-to-fill-your-job-openings/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="jobs" decoding="async" loading="lazy" data-src="/wp-content/uploads/2022/11/9-Things-Job-Seekers-Want-to-Know-About-Your-Company-1024x512-2-390x220.jpg"/></a> <h3 class="post-title"><a href="/31443/jobs-3-ways-to-fill-your-job-openings/">Jobs: 3 Ways To Fill Your Job Openings</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">November 4, 2022</span></div> </div> <div class="related-item tie-standard"> <a aria-label="Employee Appreciation Made Simple" href="/31409/employee-appreciation-made-simple/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="employee appreciation" decoding="async" loading="lazy" data-src="/wp-content/uploads/2022/11/woman-4702060_640-390x220.jpeg"/></a> <h3 class="post-title"><a href="/31409/employee-appreciation-made-simple/">Employee Appreciation Made Simple</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">November 2, 2022</span></div> </div> <div class="related-item tie-standard"> <a aria-label="Investing Capital in Your Start-Up Business" href="/31404/investing-capital-in-your-start-up-business/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="start up business" decoding="async" loading="lazy" data-src="/wp-content/uploads/2022/11/mike-hindle-urTBnMtWWYc-unsplash-2-390x220.jpeg"/></a> <h3 class="post-title"><a href="/31404/investing-capital-in-your-start-up-business/">Investing Capital in Your Start-Up Business</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">November 2, 2022</span></div> </div> <div class="related-item tie-standard"> <a aria-label="4 Key Elements of a Successful Business" href="/31402/4-key-elements-of-a-successful-business/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="successful business" decoding="async" loading="lazy" data-src="/wp-content/uploads/2021/07/Photo-by-Tim-Douglas-from-Pexels-390x220.jpeg"/></a> <h3 class="post-title"><a href="/31402/4-key-elements-of-a-successful-business/">4 Key Elements of a Successful Business</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">November 2, 2022</span></div> </div> </div> </div> <div class="compact-comments"> <a id="show-comments-section" href="#" class="button">Leave a Reply</a> </div> <style>#comments{display: none;}</style> <div id="comments" class="comments-area"> <div id="add-comment-block" class="container-wrapper"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="/wp-login.php?redirect_to=https%3A%2F%2Fmuncievoice.com%2F31475%2Fbusiness-owners-most-pressing-problems%2F">logged in</a> to post a comment.</p> </div> <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="//akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> </div> </div> </div> <aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side" aria-label="Primary Sidebar"> <div class="theiaStickySidebar"> <link rel='stylesheet' id='tie-css-widgets-css' href="/wp-content/themes/jannah/assets/css/widgets.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-widgets')</script> <div id="tie-weather-widget-5" class="widget tie-weather-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Weather<span class="widget-title-icon tie-icon"></span></div></div><span class="tie-weather-user-location has-title" data-options="{'location':false,'units':'F','forecast_days':'5','custom_name':false,'animated':false}"><span class="tie-icon-gps"></span></span><span class="theme-notice">You need to set the Location.</span><div class="clearfix"></div></div><div id="stream-item-widget-3" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACAAAAAKCAYAAADVTVykAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAB9JREFUeNpi/P//P8NAAiaGAQajDhh1wKgDRh0AEGAAQTcDEcKDrpMAAAAASUVORK5CYII=" loading="lazy" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6396088660870174" data-ad-slot="4519429437" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div></div><div id="mc4wp_form_widget-2" class="container-wrapper widget widget_mc4wp_form_widget"><div class="widget-title the-global-title"><div class="the-subtitle">Newsletter<span class="widget-title-icon tie-icon"></span></div></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-13661 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="13661" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p> <label>First Name:</label> <input placeholder="Your first name" name="FNAME" type="text"/> </p><p> <label>Last Name:</label> <input placeholder="Your last name" name="LNAME" type="text"/> </p><p> <label for="mc4wp_email">Email address: </label> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required/> </p> <p> <input type="submit" value="Sign up"/> </p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" tabindex="-1" autocomplete="off"/></label><input type="hidden" name="_mc4wp_timestamp" value="1667850998"/><input type="hidden" name="_mc4wp_form_id" value="13661"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"/><div class="mc4wp-response"></div></form><div class="clearfix"></div></div><div id="custom_html-3" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title"><div class="the-subtitle">Support Our Journalism:<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><form action="//www.paypal.com/donate" method="post" target="_top"> <input type="hidden" name="hosted_button_id" value="8DZ85VVMCK9QL"/> <input type="image" src="//www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button"/> <img alt="" border="0" src="//www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1"/> </form></div><div class="clearfix"></div></div><div id="gtranslate-2" class="container-wrapper widget widget_gtranslate"><div class="widget-title the-global-title"><div class="the-subtitle">Translate Site<span class="widget-title-icon tie-icon"></span></div></div> <style> .switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;} .switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;} .switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;} .switcher a:hover img {opacity:1;} .switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;} .switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;} .switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;} .switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);} .switcher .selected a:hover {background:#fff} .switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;} .switcher .option a {color:#000;padding:3px 5px;} .switcher .option a:hover {background:#fff;} .switcher .option a.selected {background:#fff;} #selected_lang_name {float: none;} .l_name {float: none !important;margin: 0;} .switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;} .switcher .option::-webkit-scrollbar {width:5px;} .switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;} </style> <div class="switcher notranslate"> <div class="selected"> <a href="#" onclick="return false;"><img src="/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en"/> English</a> </div> <div class="option"> <a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="/wp-content/plugins/gtranslate/flags/24/af.png" height="24" width="24" alt="af"/> Afrikaans</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar"/> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN"/> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="nl"/> Dutch</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en"/> English</a><a href="#" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="tl"/> Filipino</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr"/> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de"/> German</a><a href="#" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Indonesian" class="nturl"><img data-gt-lazy-src="/wp-content/plugins/gtranslate/flags/24/id.png" height="24" width="24" alt="id"/> Indonesian</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it"/> Italian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="ja"/> Japanese</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="pt"/> Portuguese</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru"/> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es"/> Spanish</a></div> </div> <script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta/10);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script> <style>#goog-gt-tt{display:none!important;}.goog-te-banner-frame{display:none!important;}.goog-te-menu-value:hover{text-decoration:none!important;}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important;}body{top:0!important;}#google_translate_element2{display:none!important;}</style> <div id="google_translate_element2"></div> <script>function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}if(!window.gt_translate_script){window.gt_translate_script=document.createElement('script');gt_translate_script.src='https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';document.body.appendChild(gt_translate_script);}</script> <script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script> <div class="clearfix"></div></div><div id="block-13" class="container-wrapper widget widget_block"> <figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> <iframe data-placeholder-image="https://muncievoice.com/wp-content/uploads/complianz/placeholders/youtubeNY1P1N00BZ8-maxresdefault.jpg" data-category="marketing" data-service="youtube" class="cmplz-placeholder-element cmplz-iframe cmplz-iframe-styles cmplz-video " data-cmplz-target="src" data-src-cmplz="https://www.youtube.com/embed/NY1P1N00BZ8?feature=oembed" data-deferlazy="1" title="&#039;Ripped Off&#039;: Katie Porter On How Price-Gouging Companies Are Driving Inflation" width="708" height="398" src="about:blank" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe> </div><figcaption class="wp-element-caption">Video of the Week</figcaption></figure> <div class="clearfix"></div></div> </div> </aside> </div></div><div class="stream-item stream-item-above-footer"><script type="text/plain" data-service="general" data-category="marketing" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6396088660870174" data-ad-slot="7698118935" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <footer id="footer" class="site-footer dark-skin dark-widgetized-area"> <div id="footer-widgets-container"> <div class="container"> <div class="footer-widget-area footer-boxed-widget-area"> <div class="tie-row"> <div class="tie-col-md-3 normal-side"> <div id="text-2" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Independent Media<span class="widget-title-icon tie-icon"></span></div></div> <div class="textwidget"><p><span style="font-weight: 400;">Middletown Media is an independent news outlet with over 88,000 global subscribers. Our focus is to bring back the power to the Fourth Estate.</span></p> <p><span style="font-weight: 400;">In the 1930s, a sociological study called the <em>&#8220;</em></span><a href="//en.wikipedia.org/wiki/Middletown_studies" target="_blank" rel="noopener"><span style="font-weight: 400;"><em>Middletown Studies</em></span></a><span style="font-weight: 400;"><em>&#8220;</em> dubbed Muncie, Indiana the &#8220;microcosm of the USA.&#8221;</span></p> <p><span style="font-weight: 400;">Many writers have traveled here to gain perspective about the USA&#8217;s ongoing &#8220;democracy&#8221; project &#8211; a decaying automotive hub turned UniverCity.</span></p> <p>Authors page is <em><a href="/muncie-voice-list-of-authors/">here</a>.</em></p> <p><span style="font-weight: 400;">Todd Smekens is the Founder: </span></p> <p><a href="//www.linkedin.com/in/toddsmekens/" target="_blank" rel="noopener"><span style="font-weight: 400;">https://www.linkedin.com/in/toddsmekens/</span></a></p> <p><a href="//twitter.com/ToddSmekens" target="_blank" rel="noopener"><span style="font-weight: 400;">https://twitter.com/ToddSmekens</span></a></p> </div> <div class="clearfix"></div></div> </div> <div class="tie-col-md-3 normal-side"> <div id="meta-5" class="container-wrapper widget widget_meta"><div class="widget-title the-global-title"><div class="the-subtitle">Meta<span class="widget-title-icon tie-icon"></span></div></div> <ul> <li><a rel="nofollow" href="/wp-login.php?action=register">Register</a></li> <li><a rel="nofollow" href="/wp-login.php">Log in</a></li> <li><a href="/feed/">Entries feed</a></li> <li><a href="/comments/feed/">Comments feed</a></li> <li><a href="//wordpress.org/">WordPress.org</a></li> </ul> <div class="clearfix"></div></div> </div> <div class="tie-col-md-3 normal-side"> <div id="block-10" class="container-wrapper widget widget_block widget_calendar"><div class="wp-block-calendar"><table id="wp-calendar" class="wp-calendar-table"> <caption>November 2022</caption> <thead> <tr> <th scope="col" title="Sunday">S</th> <th scope="col" title="Monday">M</th> <th scope="col" title="Tuesday">T</th> <th scope="col" title="Wednesday">W</th> <th scope="col" title="Thursday">T</th> <th scope="col" title="Friday">F</th> <th scope="col" title="Saturday">S</th> </tr> </thead> <tbody> <tr> <td colspan="2" class="pad">&nbsp;</td><td><a href="/date/2022/11/01/" aria-label="Posts published on November 1, 2022">1</a></td><td><a href="/date/2022/11/02/" aria-label="Posts published on November 2, 2022">2</a></td><td><a href="/date/2022/11/03/" aria-label="Posts published on November 3, 2022">3</a></td><td><a href="/date/2022/11/04/" aria-label="Posts published on November 4, 2022">4</a></td><td><a href="/date/2022/11/05/" aria-label="Posts published on November 5, 2022">5</a></td> </tr> <tr> <td><a href="/date/2022/11/06/" aria-label="Posts published on November 6, 2022">6</a></td><td id="today"><a href="/date/2022/11/07/" aria-label="Posts published on November 7, 2022">7</a></td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td> </tr> <tr> <td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td> </tr> <tr> <td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td> </tr> <tr> <td>27</td><td>28</td><td>29</td><td>30</td> <td class="pad" colspan="3">&nbsp;</td> </tr> </tbody> </table><nav aria-label="Previous and next months" class="wp-calendar-nav"> <span class="wp-calendar-nav-prev"><a href="/date/2022/10/">&laquo; Oct</a></span> <span class="pad">&nbsp;</span> <span class="wp-calendar-nav-next">&nbsp;</span> </nav></div><div class="clearfix"></div></div> </div> <div class="tie-col-md-3 normal-side"> <div id="stream-item-widget-4" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Advertisement<span class="widget-title-icon tie-icon"></span></div></div><div class="stream-item-widget-content"><script async src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACAAAAAKCAYAAADVTVykAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAB9JREFUeNpi/P//P8NAAiaGAQajDhh1wKgDRh0AEGAAQTcDEcKDrpMAAAAASUVORK5CYII=" loading="lazy" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6396088660870174"
     crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6396088660870174" data-ad-slot="4873589243" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div> </div> </div> </div> </div> </div> <div id="site-info" class="site-info"> <div class="container"> <div class="tie-row"> <div class="tie-col-md-12"> <div class="copyright-text copyright-text-first">&copy; Copyright 2022, All Rights Reserved &nbsp;|&nbsp; <span style="color:red;" class="tie-icon-heart"></span> <a href="//tielabs.com/go/jannah-sites-footer" target="_blank" rel="nofollow noopener">Jannah Theme by TieLabs</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/muncievoice"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//twitter.com/muncievoice"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="//www.linkedin.com/in/toddsmekens/"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="http://@toddsmekens/"><span class="tie-social-icon tie-icon-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> </div> </div> </div> </div> </footer> <div id="share-buttons-sticky" class="share-buttons share-buttons-sticky"> <div class="share-links share-left icons-only"> <a href="//www.facebook.com/sharer.php?u=https://muncievoice.com/31475/business-owners-most-pressing-problems/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Business%20Owner%E2%80%99s%20Most%20Pressing%20Problems&#038;url=https://muncievoice.com/31475/business-owners-most-pressing-problems/&#038;via=muncievoice" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=muncievoice"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="//www.linkedin.com/shareArticle?mini=true&#038;url=https://muncievoice.com/31475/business-owners-most-pressing-problems/&#038;title=Business%20Owner%E2%80%99s%20Most%20Pressing%20Problems" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="//reddit.com/submit?url=https://muncievoice.com/31475/business-owners-most-pressing-problems/&#038;title=Business%20Owner%E2%80%99s%20Most%20Pressing%20Problems" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span> </a> <a href="mailto:?subject=Business%20Owner%E2%80%99s%20Most%20Pressing%20Problems&#038;body=https://muncievoice.com/31475/business-owners-most-pressing-problems/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span> </a> <a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#"> <span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span> </a> </div> </div> <div id="share-buttons-mobile" class="share-buttons share-buttons-mobile"> <div class="share-links icons-only"> <a href="//www.facebook.com/sharer.php?u=https://muncievoice.com/31475/business-owners-most-pressing-problems/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Business%20Owner%E2%80%99s%20Most%20Pressing%20Problems&#038;url=https://muncievoice.com/31475/business-owners-most-pressing-problems/&#038;via=muncievoice" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=muncievoice"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="//www.linkedin.com/shareArticle?mini=true&#038;url=https://muncievoice.com/31475/business-owners-most-pressing-problems/&#038;title=Business%20Owner%E2%80%99s%20Most%20Pressing%20Problems" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="//reddit.com/submit?url=https://muncievoice.com/31475/business-owners-most-pressing-problems/&#038;title=Business%20Owner%E2%80%99s%20Most%20Pressing%20Problems" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span> </a> </div> </div> <div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="tie-icon-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a> </div> <aside class=" side-aside normal-side dark-skin dark-widgetized-area appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;"> <div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div id="mobile-container"> <div id="mobile-search"> <form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" name="s"/> </label> <input type="submit" class="search-submit" value="Search"/> </form> </div> <div id="mobile-menu" class=" has-custom-menu"> <div class="menu-full-menu-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5977"><a href="//www.muncievoice.com/">Home</a> <ul class="sub-menu menu-sub-content"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26244"><a href="/about-middletown-media/">About: Middletown Media</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30805"><a href="/newsletter/">Newsletter</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-30806"><a href="/why-muncie-voice/privacy-policy/">Privacy Policy</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30807"><a href="/why-muncie-voice/terms-conditions/">Terms &#038; conditions</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5992"><a href="/contact/">Contact</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23653 tie-current-menu mega-menu mega-cat " data-id="4914" data-icon="true"><a href="/small-business/">Small Business</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content media-overlay"> <div class="mega-cat-wrapper"> <ul class="mega-cat-sub-categories cats-vertical"> <li class="mega-all-link"><a href="/small-business/" class="is-active is-loaded mega-sub-cat" data-id="4914">All</a></li> <li class="mega-sub-cat-5063"><a href="/small-business/career/" class="mega-sub-cat" data-icon="true" data-id="5063">Career</a></li> <li class="mega-sub-cat-4973"><a href="/small-business/finance/" class="mega-sub-cat" data-icon="true" data-id="4973">Finance</a></li> <li class="mega-sub-cat-6187"><a href="/small-business/leadership/" class="mega-sub-cat" data-icon="true" data-id="6187">Leadership</a></li> <li class="mega-sub-cat-5233"><a href="/small-business/marketing/" class="mega-sub-cat" data-icon="true" data-id="5233">Marketing</a></li> <li class="mega-sub-cat-5056"><a href="/small-business/technology/" class="mega-sub-cat" data-icon="true" data-id="5056">Technology</a></li> </ul> <div class="mega-cat-content mega-cat-sub-exists vertical-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1528"><a href="/politics/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1524 mega-menu mega-cat " data-id="47" data-icon="true"><a href="/culture/">Lifestyle</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content media-overlay"> <div class="mega-cat-wrapper"> <ul class="mega-cat-sub-categories cats-vertical"> <li class="mega-all-link"><a href="/culture/" class="is-active is-loaded mega-sub-cat" data-id="47">All</a></li> <li class="mega-sub-cat-275"><a href="/culture/film-culture/" class="mega-sub-cat" data-icon="true" data-id="275">Film</a></li> <li class="mega-sub-cat-281"><a href="/culture/local-food-drink/" class="mega-sub-cat" data-icon="true" data-id="281">Food/Drink</a></li> <li class="mega-sub-cat-5496"><a href="/culture/home-culture/" class="mega-sub-cat" data-icon="true" data-id="5496">Home</a></li> <li class="mega-sub-cat-276"><a href="/culture/local-music/" class="mega-sub-cat" data-icon="true" data-id="276">Music</a></li> <li class="mega-sub-cat-52"><a href="/culture/sports/" class="mega-sub-cat" data-icon="true" data-id="52">Sports</a></li> <li class="mega-sub-cat-5048"><a href="/culture/travel/" class="mega-sub-cat" data-icon="true" data-id="5048">Travel</a></li> </ul> <div class="mega-cat-content mega-cat-sub-exists vertical-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1531 mega-menu mega-cat " data-id="17" data-icon="true"><a href="/wellness/">Wellness</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content media-overlay"> <div class="mega-cat-wrapper"> <ul class="mega-cat-sub-categories cats-vertical"> <li class="mega-all-link"><a href="/wellness/" class="is-active is-loaded mega-sub-cat" data-id="17">All</a></li> <li class="mega-sub-cat-234"><a href="/wellness/fitness/" class="mega-sub-cat" data-icon="true" data-id="234">Fitness</a></li> <li class="mega-sub-cat-282"><a href="/wellness/mind/" class="mega-sub-cat" data-icon="true" data-id="282">Mind</a></li> <li class="mega-sub-cat-279"><a href="/wellness/spiritual/" class="mega-sub-cat" data-icon="true" data-id="279">Spiritual</a></li> </ul> <div class="mega-cat-content mega-cat-sub-exists vertical-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24724"><a href="/opinion-letters-to-the-editor/">Opinion</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31039"><a href="/muncie-voice-list-of-authors/">Authors Page</a></li> </ul></div> </div> <div id="mobile-social-icons" class="social-icons-widget solid-social-icons"> <ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/muncievoice"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//twitter.com/muncievoice"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="//www.linkedin.com/in/toddsmekens/"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="http://@toddsmekens/"><span class="tie-social-icon tie-icon-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> </div> </div> </div> </aside> </div> </div> <script type="text/javascript">
			if( 'loading' in HTMLImageElement.prototype) {
				document.querySelectorAll('[data-src]').forEach( function(img){
					img.src = img.dataset.src;
					img.removeAttribute('data-src');
				});
			}
		</script> <link rel='preload' href="/wp-content/themes/jannah/assets/css/helpers.min.css" as='style' onload='this.onload=null;this.rel="stylesheet"'/> <noscript><link rel='stylesheet' id='tie-css-helpers-css' href="/wp-content/themes/jannah/assets/css/helpers.min.css" type='text/css' media='all'/></noscript> <script>console.log('Style tie-css-helpers')</script> <link rel='preload' href="/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css" as='style' onload='this.onload=null;this.rel="stylesheet"'/> <noscript><link rel='stylesheet' id='tie-css-ilightbox-css' href="/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css" type='text/css' media='all'/></noscript> <script>console.log('Style tie-css-ilightbox')</script> <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <div id="cmplz-cookiebanner-container"><div class="cmplz-cookiebanner cmplz-hidden banner-1 optout cmplz-bottom-left cmplz-categories-type-view-preferences" aria-modal="true" data-nosnippet="true" role="dialog" aria-live="polite" aria-labelledby="cmplz-header-1-optout" aria-describedby="cmplz-message-1-optout"> <div class="cmplz-header"> <div class="cmplz-logo"></div> <div class="cmplz-title" id="cmplz-header-1-optout">Manage Cookie Consent</div> <div class="cmplz-close" tabindex="0" role="button" aria-label="close-dialog"> <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg> </div> </div> <div class="cmplz-divider cmplz-divider-header"></div> <div class="cmplz-body"> <div class="cmplz-message" id="cmplz-message-1-optout">To provide the best experiences, we use technologies like cookies to store and/or access device information. Consenting to these technologies will allow us to process data such as browsing behavior or unique IDs on this site. Not consenting or withdrawing consent, may adversely affect certain features and functions.</div> <div class="cmplz-categories"> <details class="cmplz-category cmplz-functional"> <summary> <span class="cmplz-category-header"> <span class="cmplz-category-title">Functional</span> <span class='cmplz-always-active'> <span class="cmplz-banner-checkbox"> <input type="checkbox" id="cmplz-functional-optout" data-category="cmplz_functional" class="cmplz-consent-checkbox cmplz-functional" size="40" value="1"/> <label class="cmplz-label" for="cmplz-functional-optout" tabindex="0"><span class="screen-reader-text">Functional</span></label> </span> Always active </span> <span class="cmplz-icon cmplz-open"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" height="18"><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg> </span> </span> </summary> <div class="cmplz-description"> <span class="cmplz-description-functional">The technical storage or access is strictly necessary for the legitimate purpose of enabling the use of a specific service explicitly requested by the subscriber or user, or for the sole purpose of carrying out the transmission of a communication over an electronic communications network.</span> </div> </details> <details class="cmplz-category cmplz-preferences"> <summary> <span class="cmplz-category-header"> <span class="cmplz-category-title">Preferences</span> <span class="cmplz-banner-checkbox"> <input type="checkbox" id="cmplz-preferences-optout" data-category="cmplz_preferences" class="cmplz-consent-checkbox cmplz-preferences" size="40" value="1"/> <label class="cmplz-label" for="cmplz-preferences-optout" tabindex="0"><span class="screen-reader-text">Preferences</span></label> </span> <span class="cmplz-icon cmplz-open"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" height="18"><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg> </span> </span> </summary> <div class="cmplz-description"> <span class="cmplz-description-preferences">The technical storage or access is necessary for the legitimate purpose of storing preferences that are not requested by the subscriber or user.</span> </div> </details> <details class="cmplz-category cmplz-statistics"> <summary> <span class="cmplz-category-header"> <span class="cmplz-category-title">Statistics</span> <span class="cmplz-banner-checkbox"> <input type="checkbox" id="cmplz-statistics-optout" data-category="cmplz_statistics" class="cmplz-consent-checkbox cmplz-statistics" size="40" value="1"/> <label class="cmplz-label" for="cmplz-statistics-optout" tabindex="0"><span class="screen-reader-text">Statistics</span></label> </span> <span class="cmplz-icon cmplz-open"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" height="18"><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg> </span> </span> </summary> <div class="cmplz-description"> <span class="cmplz-description-statistics">The technical storage or access that is used exclusively for statistical purposes.</span> <span class="cmplz-description-statistics-anonymous">The technical storage or access that is used exclusively for anonymous statistical purposes. Without a subpoena, voluntary compliance on the part of your Internet Service Provider, or additional records from a third party, information stored or retrieved for this purpose alone cannot usually be used to identify you.</span> </div> </details> <details class="cmplz-category cmplz-marketing"> <summary> <span class="cmplz-category-header"> <span class="cmplz-category-title">Marketing</span> <span class="cmplz-banner-checkbox"> <input type="checkbox" id="cmplz-marketing-optout" data-category="cmplz_marketing" class="cmplz-consent-checkbox cmplz-marketing" size="40" value="1"/> <label class="cmplz-label" for="cmplz-marketing-optout" tabindex="0"><span class="screen-reader-text">Marketing</span></label> </span> <span class="cmplz-icon cmplz-open"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" height="18"><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg> </span> </span> </summary> <div class="cmplz-description"> <span class="cmplz-description-marketing">The technical storage or access is required to create user profiles to send advertising, or to track the user on a website or across several websites for similar marketing purposes.</span> </div> </details> </div> </div> <div class="cmplz-links cmplz-information"> <a class="cmplz-link cmplz-manage-options cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a> <a class="cmplz-link cmplz-manage-third-parties cookie-statement" href="#" data-relative_url="#cmplz-cookies-overview">Manage services</a> <a class="cmplz-link cmplz-manage-vendors tcf cookie-statement" href="#" data-relative_url="#cmplz-tcf-wrapper">Manage vendors</a> <a class="cmplz-link cmplz-external cmplz-read-more-purposes tcf" target="_blank" rel="noopener noreferrer nofollow" href="//cookiedatabase.org/tcf/purposes/">Read more about these purposes</a> </div> <div class="cmplz-divider cmplz-footer"></div> <div class="cmplz-buttons"> <button class="cmplz-btn cmplz-accept">Accept</button> <button class="cmplz-btn cmplz-deny">Deny</button> <button class="cmplz-btn cmplz-view-preferences">View preferences</button> <button class="cmplz-btn cmplz-save-preferences">Save preferences</button> <a class="cmplz-btn cmplz-manage-options tcf cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">View preferences</a> </div> <div class="cmplz-links cmplz-documents"> <a class="cmplz-link cookie-statement" href="#" data-relative_url="">{title}</a> <a class="cmplz-link privacy-statement" href="#" data-relative_url="">{title}</a> <a class="cmplz-link impressum" href="#" data-relative_url="">{title}</a> </div> </div> </div> <div id="cmplz-manage-consent" data-nosnippet="true"><button class="cmplz-btn cmplz-hidden cmplz-manage-consent manage-consent-1">Manage consent</button> </div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/muncievoice.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"true","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"","is_singular":"1","autoload_posts":"","reading_indicator":"","lazyload":"true","select_share":"","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"muncievoice","responsive_tables":"","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":"true"};
/* ]]> */
</script> <script type='text/javascript' defer="defer" src='https://muncievoice.com/wp-content/themes/jannah/assets/js/scripts.min.js' id='tie-scripts-js'></script> <script type='text/javascript' defer="defer" src='https://muncievoice.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js' id='tie-js-ilightbox-js'></script> <script type='text/javascript' defer="defer" src='https://muncievoice.com/wp-content/themes/jannah/assets/js/desktop.min.js' id='tie-js-desktop-js'></script> <script type='text/javascript' defer="defer" src='https://muncievoice.com/wp-content/themes/jannah/assets/js/single.min.js' id='tie-js-single-js'></script> <script type='text/javascript' src='https://muncievoice.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' id='cmplz-cookiebanner-js-extra'>
/* <![CDATA[ */
var complianz = {"prefix":"cmplz_","user_banner_id":"1","set_cookies":[],"block_ajax_content":"","banner_version":"29","version":"6.3.5","store_consent":"","do_not_track":"","consenttype":"optout","region":"us","geoip":"","dismiss_timeout":"","disable_cookiebanner":"","soft_cookiewall":"","dismiss_on_scroll":"","cookie_expiry":"365","url":"https:\/\/muncievoice.com\/wp-json\/complianz\/v1\/","locale":"lang=en&locale=en_US","set_cookies_on_root":"","cookie_domain":"","current_policy_id":"18","cookie_path":"\/","categories":{"statistics":"statistics","marketing":"marketing"},"tcf_active":"","placeholdertext":"<div class=\"cmplz-blocked-content-notice-body\">Click 'I agree' to enable {service}\u00a0<div class=\"cmplz-links\"><a href=\"#\" class=\"cmplz-link cookie-statement\">{title}<\/a><\/div><\/div><button class=\"cmplz-accept-service\">I agree<\/button>","css_file":"https:\/\/muncievoice.com\/wp-content\/uploads\/complianz\/css\/banner-{banner_id}-{type}.css?v=29","page_links":{"us":{"cookie-statement":{"title":"","url":"https:\/\/muncievoice.com\/31475\/business-owners-most-pressing-problems\/"},"privacy-statement":{"title":"Privacy Policy","url":"https:\/\/muncievoice.com\/why-muncie-voice\/privacy-policy\/"}}},"tm_categories":"","forceEnableStats":"","preview":"","clean_cookies":"1"};
/* ]]> */
</script> <script defer type='text/javascript' src='https://muncievoice.com/wp-content/plugins/complianz-gdpr/cookiebanner/js/complianz.min.js' id='cmplz-cookiebanner-js'></script> <script type='text/javascript' defer="defer" src='https://muncievoice.com/wp-content/themes/jannah/assets/js/sliders.min.js' id='tie-js-sliders-js'></script> <script type='text/javascript' defer="defer" src='https://muncievoice.com/wp-content/themes/jannah/assets/js/shortcodes.js' id='tie-js-shortcodes-js'></script> <script type='text/javascript' defer src='https://muncievoice.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js' id='mc4wp-forms-api-js'></script> <script type="text/plain" data-service="google-analytics" async data-category="statistics" src="https://www.googletagmanager.com/gtag/js?id="></script> <script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script> <script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script> </body> </html> 